Написать простую программу(паскаль)?

Информатика | 10 - 11 классы

Написать простую программу(паскаль).

Дано три числа a, b, c .

Найти среди них минимальное.

Ответить на вопрос
Ответы (1)
Moiseenko191203 7 июл. 2020 г., 09:36:02

Program z1 ;

uses crt ;

var a, b, c, min : integer ;

begin

writeln ('vvedite a, b, c') ;

readln(a, b, c) ;

if a < ; b then min : = a else min : = b ;

if min> ; c then min : = c ;

writeln('minimal : ', min) ;

end.

Peredriskina 10 июл. 2020 г., 08:34:20 | 10 - 11 классы

Найти наименьший элемент массива, и его номер среди чисел, минимальное число должно быть больше за b и меньше за a?

Найти наименьший элемент массива, и его номер среди чисел, минимальное число должно быть больше за b и меньше за a.

Татьяна821 22 окт. 2020 г., 01:31:31 | 10 - 11 классы

Дана последовательность чисел?

Дана последовательность чисел.

Найти минимальное и максимальное число и вычислить их среднее арифметическое.

Тигуша 5 февр. 2020 г., 13:58:55 | 10 - 11 классы

Дана матрица размера M×N?

Дана матрица размера M×N.

Найти минимальный среди максимальных элементов ее столбцов.

В EXCEL VBA.

Belotkach2014 9 мая 2020 г., 05:40:21 | 5 - 9 классы

Даны 3 числа а в с найти минимальное из них?

Даны 3 числа а в с найти минимальное из них.

PoMiDoR4iC 10 дек. 2020 г., 23:42:16 | 10 - 11 классы

Даны 3 числа?

Даны 3 числа.

Найти минимальное из них.

Dasyona1 11 нояб. 2020 г., 22:37:20 | 5 - 9 классы

Дано натуральное число N, в котором все цифры различны?

Дано натуральное число N, в котором все цифры различны.

Найти остаток от деления максимальной цифры на минимальную цифру данного числа.

KrissFox 31 мая 2020 г., 02:16:19 | 5 - 9 классы

№1 : Даны 4 числа найти их сред?

№1 : Даны 4 числа найти их сред.

Арифмет.

И сред.

Геомет.

№2 : Даны 2 числа найти сред.

Ариф кубов этих чисел , сред.

Геом , модуль этих чисел №3 : Найти площадь и периметр площади прямоугольного треугольника.

Danil110901 28 окт. 2020 г., 15:13:12 | 10 - 11 классы

Написать программу и блок - схему?

Написать программу и блок - схему.

Дано три числа a, b, c.

Найти среди них минимальное?

Yula48 1 окт. 2020 г., 11:50:53 | 5 - 9 классы

Turbo Pascal даны действительные числа х, у найти минимальное из них?

Turbo Pascal даны действительные числа х, у найти минимальное из них.

GHOST2323 17 дек. 2020 г., 08:04:12 | 5 - 9 классы

ПАСКАЛЬдано натуральные число н и действительные числа а1, а2 ?

ПАСКАЛЬ

дано натуральные число н и действительные числа а1, а2 .

Ан. Найти минимальное и максимальное число.

На этой странице сайта вы найдете ответы на вопрос Написать простую программу(паскаль)?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.