Паскаль Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа?

Информатика | 5 - 9 классы

Паскаль Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа.

Ответить на вопрос
Ответы (1)
Saliekhk 31 янв. 2020 г., 23:41:28

Var n, k, m : integer ;

begin

readln(n) ;

for k : = 1 to n do

begin

m : = k * k * k ;

if m = n then

begin

writeln(k, ' * ', k, ' * ', k, ' = ', n) ;

exit ;

end ;

end ;

if (m< ; > ; n) then

writeln('Het') ;

end.

Enna308 12 мая 2020 г., 23:13:28 | 5 - 9 классы

1. составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное?

1. составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное.

2. составить программу вывода на экран чисел от 1 до 50.

Программа на язеке Паскаля.

Taiolinish87 30 мая 2020 г., 21:00:55 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, является ли оно простым .

Составить программу на языке программирования Паскаль : Подсчитать колтчество букв "а" в заданном тексте.

Пожалуйста очень надо .

Yor1356051 13 июл. 2020 г., 23:36:45 | 5 - 9 классы

Составьте на языке Паскаль программу вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте на языке Паскаль программу вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Построить трассировочную таблицу.

123mr 18 мар. 2020 г., 14:38:29 | 10 - 11 классы

Надо составить программу в паскале, в которой надо найти процент от заданного числа?

Надо составить программу в паскале, в которой надо найти процент от заданного числа.

Alim535 22 февр. 2020 г., 13:37:18 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Напишите программу на Паскале.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Valenti98 28 дек. 2020 г., 20:05:12 | 10 - 11 классы

Составить программу вывода любого числа любое заданное число раз в одну строчку?

Составить программу вывода любого числа любое заданное число раз в одну строчку.

Язык программирования : Паскаль.

Islam27061997 1 мая 2020 г., 14:57:44 | 10 - 11 классы

Программа на языке С Написать рекурсивную функцию, определяющую, является ли заданное натуральное число простым?

Программа на языке С Написать рекурсивную функцию, определяющую, является ли заданное натуральное число простым.

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

Alena85460 10 нояб. 2020 г., 14:49:45 | 10 - 11 классы

C + + или Си : Представить натуральное число N в виде произведения простых сомножителей?

C + + или Си : Представить натуральное число N в виде произведения простых сомножителей.

Вы перешли к вопросу Паскаль Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.