ПОМОГИТЕ ПОЖАЛУЙСТА?

Информатика | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА!

Даны 2 числа.

Найти их сумму, если числа равны, и найти их произведение, если числа не равны.

Написать блок схему и составить программу на Паскаль.

Ответить на вопрос
Ответы (1)
Ялуни 21 июн. 2020 г., 08:08:03

Program 2chisla ;

uses crt ;

var a, b, c : integer ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

if a = b then

begin

c : = a + b ;

writeln('Сумма чисел : ', c) ;

end ;

else

Begin

c : = a * b ;

writeln('Произведениечисел : ', c) ;

end ;

readkey ;

end.

Saiakov79 13 окт. 2020 г., 13:58:16 | 5 - 9 классы

Даны 3 числа Найти сумму (K), a, b, c произведение (R) среднее арифметическое (N) блок схема, программа?

Даны 3 числа Найти сумму (K), a, b, c произведение (R) среднее арифметическое (N) блок схема, программа.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Vavavalavaltos 17 сент. 2020 г., 04:43:46 | 10 - 11 классы

Помогите написать программы в паскаль, пожалуйста?

Помогите написать программы в паскаль, пожалуйста!

1. Дано число х.

Найти и вывести на экран все его делители и их сумму.

2. В промежутке от 1 до n вывести все числа, сумма делителей которых равна самому числу.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Tori11978 1 июл. 2020 г., 15:52:45 | 10 - 11 классы

Составить блок - схему алгоритма решения задачи?

Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Danil110901 28 окт. 2020 г., 15:13:12 | 10 - 11 классы

Написать программу и блок - схему?

Написать программу и блок - схему.

Дано три числа a, b, c.

Найти среди них минимальное?

Swetas1987 14 окт. 2020 г., 00:43:43 | 5 - 9 классы

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу?

Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу.

Составить Паскаль программу.

Катюшка170212 27 сент. 2020 г., 04:27:12 | 5 - 9 классы

Написать программу в паскале?

Написать программу в паскале.

Дано натуральное число Х.

Найти сумму квадратов чётных цифр в числе.

Вопрос ПОМОГИТЕ ПОЖАЛУЙСТА?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.