Вычислить значение функции y = x ^ 3 - x ^ 2 + 2sqrt(x) на отрезке[ - 2 ; 2] с заданным шагом изменения аргумента dx = 0, 25?

Информатика | 10 - 11 классы

Вычислить значение функции y = x ^ 3 - x ^ 2 + 2sqrt(x) на отрезке[ - 2 ; 2] с заданным шагом изменения аргумента dx = 0, 25.

Результат оформить в виде таблицы.

Ответить на вопрос
Ответы (1)
8057575 30 нояб. 2020 г., 15:58:29

В виде таблицы не умею вот паскаль.

Program v ;

var x, y : integer ;

begin

for x : = - 2 to 2 do y = x * (sqr(x)) - sqr(x) + 2 * sqrt(x) ;

writeln(x, y) ;

end.

Margo1972 7 янв. 2020 г., 13:43:56 | 10 - 11 классы

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h?

Составить программу вычисления значений функции F(x) на отрезке [а ; b] с шагом h.

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции : F(X) = 1 / 2 sin x / 4 + 1.

Nurzada1997 2 июл. 2020 г., 17:41:12 | 10 - 11 классы

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1?

Вычислить значение функции y = sinx от 0 до 1 с шагом 0, 1.

Результат в таблице.

Elina135 7 июн. 2020 г., 08:32:50 | 10 - 11 классы

ПАСКАЛЬвычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы?

ПАСКАЛЬ

вычислить значение функции y = sqrt(x) + 1 на отрезке [a, b] с шагом hю Результаты вывести в виде таблицы.

Kinggg 30 нояб. 2020 г., 04:44:38 | 10 - 11 классы

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика?

Написать программу, которая по введенному значению аргумента вычисляет значение функции, заданной в виде графика.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Loveeclat5 1 февр. 2020 г., 22:40:52 | 10 - 11 классы

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h?

Составить программу для вычисления значения функции F(x) = x * cos(1 / x) + 2 на отрезке [a, b] с шагом h.

Результаты представить в виде таблицы (1 - ый столбец - значения аргумента, 2 - ой - значение функции).

Aroonlistru 1 июн. 2020 г., 09:35:11 | 10 - 11 классы

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while )?

Составить программу для вычисления значений функции F(x) на отрезке [а, b] с шагом h(через цикл while ).

Результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции.

F(x) = 2tg(x / 2) + 1.

Ksenia11022002 3 мар. 2020 г., 05:55:26 | 5 - 9 классы

Помогите решить?

Помогите решить!

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат первое значение аргумента второе - соответствующая значению функция.

Записать в паскале (не через массив)

Задание 1.

Номер 9.

Firuzabagbanov 6 сент. 2020 г., 02:05:39 | 5 - 9 классы

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y = |x - 2| + |x + 1|?

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y = |x - 2| + |x + 1|.

Диапазон изменения аргумента от - 4 до 4, шаг приращения аргумента - 0, 5.

BellaLazareva 30 сент. 2020 г., 09:07:16 | 10 - 11 классы

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h?

Составить программу вычисления значений функции F(x) на отрезке [a, b] с шагом h.

Результат представить в виде таблицы, первых столбец которой – значения аргумента, второй – соответствующие значения функции.

Программу составить двумя способами : с использованием цикла с предусловием и с использованием цикла с постусловием.

F(x) ctg x + 1.

Вы находитесь на странице вопроса Вычислить значение функции y = x ^ 3 - x ^ 2 + 2sqrt(x) на отрезке[ - 2 ; 2] с заданным шагом изменения аргумента dx = 0, 25? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.