Помогите составить алгоритм A / B * M / N Язык - Паскаль?

Информатика | 5 - 9 классы

Помогите составить алгоритм A / B * M / N Язык - Паскаль.

Ответить на вопрос
Ответы (1)
Настасия9999 18 окт. 2020 г., 10:11:08

Var A, B, M, N, proizv : interger ;

begin

A : = 0 ;

B : = 0 ;

M : = 0 ;

N : = 0 ;

proizv : = 0 ;

readln(A" "B" "M" "N) ;

proizv : = A / B×M / N ;

writeln(proizv) ;

end.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Rus40 22 янв. 2020 г., 13:15:58 | 5 - 9 классы

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида)?

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида).

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Машка5551 3 янв. 2020 г., 12:26:24 | 10 - 11 классы

Программисты хэлп?

Программисты хэлп.

Условия : составить алгоритм разветв.

Структуры Нужна программа на языке паскаль.

Deamon198624 18 мар. 2020 г., 01:40:14 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ!

Запишите на алгоритмическом языке алгоритм, представленный блок - схемой.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Syuzi3009 7 июн. 2020 г., 05:40:11 | 5 - 9 классы

Запишите программу на языке Паскаль согласно заданному алгоритму?

Запишите программу на языке Паскаль согласно заданному алгоритму.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Malikaimamaliko 23 дек. 2020 г., 03:26:51 | 5 - 9 классы

Помогите пожалуйста с решением срочно (для первой линейный алгоритм, для второй алгоритм с ветвлением на языке паскаля), а также блок схемы для обоих задач?

Помогите пожалуйста с решением срочно (для первой линейный алгоритм, для второй алгоритм с ветвлением на языке паскаля), а также блок схемы для обоих задач.

Вы находитесь на странице вопроса Помогите составить алгоритм A / B * M / N Язык - Паскаль? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.