ПАСКАЛЬ?

Информатика | 5 - 9 классы

ПАСКАЛЬ!

Запишите на алгоритмическом языке алгоритм, представленный блок - схемой.

Ответить на вопрос
Ответы (1)
Дудука 18 мар. 2020 г., 01:40:20

Var s, i : integer ; {s, i - цел} begin s : = 0 ; for i : = 1 to 5 do s : = s + i ; write(s) end.

Ksyushagordien 4 окт. 2020 г., 08:14:12 | 10 - 11 классы

Циклические алгоритмы и разработка программыЦиклы с параметрамиРазработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR?

Циклические алгоритмы и разработка программы

Циклы с параметрами

Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Olga22111 14 дек. 2020 г., 13:28:04 | 5 - 9 классы

Срочно?

Срочно!

Запишите на языке Паскаль в виде участка программы следующую блок - схему.

Nastyamotygina 19 окт. 2020 г., 10:21:19 | 10 - 11 классы

Установите соответствие между двумерным массивом и фрагментом алгоритма его задающим, представленным на алгоритмическом языке?

Установите соответствие между двумерным массивом и фрагментом алгоритма его задающим, представленным на алгоритмическом языке.

Ludaolga 19 дек. 2020 г., 10:24:33 | 10 - 11 классы

Напишите программу, удаляющую из слова i - ю букву?

Напишите программу, удаляющую из слова i - ю букву.

В алгоритмическом языке и блок схему.

LiZoveTOcKa15 20 дек. 2020 г., 01:08:44 | 10 - 11 классы

ЗАПИШИТЕ ПРЕДСТАВЛЕНИЕ АРИФМЕТИЧЕСКОГО ВЫРАЖЕНИЯ (x + 3y) / 5x2y НА АЛГОРИТМИЧЕСКОМ ЯЗЫКЕ?

ЗАПИШИТЕ ПРЕДСТАВЛЕНИЕ АРИФМЕТИЧЕСКОГО ВЫРАЖЕНИЯ (x + 3y) / 5x2y НА АЛГОРИТМИЧЕСКОМ ЯЗЫКЕ.

Varakinan 21 апр. 2020 г., 17:55:47 | 5 - 9 классы

Переделайте блок - схемы на язык программирования Паскаль?

Переделайте блок - схемы на язык программирования Паскаль.

Zhuldiz17 23 дек. 2020 г., 09:50:29 | 5 - 9 классы

Укажите лишнее в формах представления алгоритма?

Укажите лишнее в формах представления алгоритма.

Словесная

графическая

на алгоритмическом языке

на английском языке.

Malikaimamaliko 23 дек. 2020 г., 03:26:51 | 5 - 9 классы

Помогите пожалуйста с решением срочно (для первой линейный алгоритм, для второй алгоритм с ветвлением на языке паскаля), а также блок схемы для обоих задач?

Помогите пожалуйста с решением срочно (для первой линейный алгоритм, для второй алгоритм с ветвлением на языке паскаля), а также блок схемы для обоих задач.

Nonella12 22 дек. 2020 г., 23:34:24 | 10 - 11 классы

Запишите на языке Паскаль в виде участка программы следующую блок - схему ?

Запишите на языке Паскаль в виде участка программы следующую блок - схему :

Если вам необходимо получить ответ на вопрос ПАСКАЛЬ?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.