ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами?

Информатика | 10 - 11 классы

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами.

Ответить на вопрос
Ответы (1)
123321123321 16 янв. 2020 г., 15:43:17

Var

s : string ;

b : char ;

i, n : integer ;

begin

writeln('Введите текст') ;

readln(s) ;

writeln('Введите символ') ;

readln(b) ;

n : = length(s) ;

for i : = 1 to n do

if s[i] = ' ' then

s[i] : = b ;

writeln(S) ;

end.

Orehov10 3 нояб. 2020 г., 14:16:58 | 5 - 9 классы

Помогите составить программу по информатике в Pascal ABC?

Помогите составить программу по информатике в Pascal ABC.

Задание 1.

С клавиатуры одной строковой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли в определенной строке заданный символ ; б) копирует в новую строку имя и выводит его ; в) выводит сначала фамилию, а затем имя.

Задание 2.

Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на.

Zarina97zaza 20 апр. 2020 г., 18:38:56 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая : проверяет, есть ли в этом слове заданный символ.

POLINAKOSHKINA 1 апр. 2020 г., 08:12:41 | 10 - 11 классы

Информатика 10 класс?

Информатика 10 класс.

Составьте программу, которая : а) определяет коды двух введенных с клавиатуры символов ;

Юльча12345678 4 дек. 2020 г., 23:21:39 | 10 - 11 классы

Составьте программу, которая :в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные?

Составьте программу, которая :

в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

Dashamarkyshina13 1 нояб. 2020 г., 10:28:28 | 5 - 9 классы

Cоставьте программу заменяющую в заданном тексте все буквосочетания "да" на "нет"?

Cоставьте программу заменяющую в заданном тексте все буквосочетания "да" на "нет".

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Vikaviking 12 янв. 2020 г., 10:53:41 | 10 - 11 классы

Cтроки?

Cтроки.

Паскаль.

1. Задано слово - последовательность произвольных символов.

Сделать программу, в которой составляется слово перевертыш к данному ( символы записываются в обратной последовательности.

) 2. Дана символьная строка.

Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.

Составить программу, в которой выводились бы все слова, в которых есть заданный символ.

Albinanizamova 28 июн. 2020 г., 08:08:36 | 10 - 11 классы

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s?

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s.

Girin 23 сент. 2020 г., 06:20:29 | 5 - 9 классы

Составьте программу, которая в строке символов считает количество Y заменяет их на * ?

Составьте программу, которая в строке символов считает количество Y заменяет их на * .

Желательно составить программу от начала и до конца.

Буду благодарна.

SuperStar228 24 окт. 2020 г., 08:12:07 | 5 - 9 классы

Создайте программу, которая определяет : 1)Символ для кода 200?

Создайте программу, которая определяет : 1)Символ для кода 200.

2)Код для символа ' ', (пробел).

Перед вами страница с вопросом ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.