Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s?

Информатика | 10 - 11 классы

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s.

Ответить на вопрос
Ответы (1)
Mashakuhkar83 28 июн. 2020 г., 08:08:42

Var

s : string ;

i : integer ;

begin

write('Введите строку : ') ;

read(s) ;

for i : = 1 to length(s) do

case s[i] of

'о' : s[i] : = ' * ' ;

'О' : s[i] : = ' * ' ;

end ;

writeln('Результат : ', s) ;

end.

Orehov10 3 нояб. 2020 г., 14:16:58 | 5 - 9 классы

Помогите составить программу по информатике в Pascal ABC?

Помогите составить программу по информатике в Pascal ABC.

Задание 1.

С клавиатуры одной строковой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли в определенной строке заданный символ ; б) копирует в новую строку имя и выводит его ; в) выводит сначала фамилию, а затем имя.

Задание 2.

Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на.

602053819 19 дек. 2020 г., 11:37:05 | 5 - 9 классы

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ?

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ.

Vakek51 27 июл. 2020 г., 14:01:59 | 5 - 9 классы

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран?

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран.

Splitpersonality0 16 янв. 2020 г., 15:43:13 | 10 - 11 классы

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами?

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами.

AnnaSkyLin 11 июл. 2020 г., 09:06:59 | 10 - 11 классы

Дана строка написать программу заменяющую в строке все буквы а на букву о?

Дана строка написать программу заменяющую в строке все буквы а на букву о.

Янюся 19 апр. 2020 г., 09:59:53 | 10 - 11 классы

ABCpaskal : С клавиатуры вводится строка?

ABCpaskal : С клавиатуры вводится строка.

Составить программу, которая заменяет все буквы а на о.

Помогите!

СРОЧНО!

Про100Снежинка 17 окт. 2020 г., 20:38:25 | 10 - 11 классы

Дана строка, состоящая из 50 символов?

Дана строка, состоящая из 50 символов.

Составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Skrillex0707 16 окт. 2020 г., 20:17:48 | 10 - 11 классы

Напишите программу, которая заменяет в символьной строке все буквы a на буквы b , буквы A на буквы B , буквы b на буквы a и буквы B на буквы A ?

Напишите программу, которая заменяет в символьной строке все буквы a на буквы b , буквы A на буквы B , буквы b на буквы a и буквы B на буквы A .

В c + +.

Girin 23 сент. 2020 г., 06:20:29 | 5 - 9 классы

Составьте программу, которая в строке символов считает количество Y заменяет их на * ?

Составьте программу, которая в строке символов считает количество Y заменяет их на * .

Желательно составить программу от начала и до конца.

Буду благодарна.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Вы открыли страницу вопроса Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.