Информатика 10 класс?

Информатика | 10 - 11 классы

Информатика 10 класс.

Составьте программу, которая : а) определяет коды двух введенных с клавиатуры символов ;

Ответить на вопрос
Ответы (1)
АлЁнКеШь 1 апр. 2020 г., 08:12:44

A) Program PRIMER ;

Uses crt ;

var a, b : char ;

begin write('Введите первый символ a = ') ; readln(a) ; write('Введите второй символ b = ') ; readln(b) ; writeln ; write('Код символа a = ', ord(a), ', код символа b ', ord(b)) ;

readln ;

end.

В)

Program primer2 ;

uses crt ;

var a, b, c : char ;

begin write('Введите чила a, b, c = ') ; readln(a, b, c) ; writeln('Результат сцепления : ', a + b + c) ;

end.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Дашенька1000999999 20 июл. 2020 г., 03:25:24 | 5 - 9 классы

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел?

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

1ляник1 6 янв. 2020 г., 07:08:53 | 5 - 9 классы

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль?

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль.

Net.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Znaika75 7 авг. 2020 г., 08:33:13 | 5 - 9 классы

Составить программу которая определяет количество цифр во введенном с клавиатуры целом числерешите пж способом для 10 класса?

Составить программу которая определяет количество цифр во введенном с клавиатуры целом числе

решите пж способом для 10 класса.

Гулноза15 30 апр. 2020 г., 04:18:01 | 5 - 9 классы

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3?

Составьте программу определяющую является ли введенное с клавиатуры целое число кратным 3.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

SuperStar228 24 окт. 2020 г., 08:12:07 | 5 - 9 классы

Создайте программу, которая определяет : 1)Символ для кода 200?

Создайте программу, которая определяет : 1)Символ для кода 200.

2)Код для символа ' ', (пробел).

Вы находитесь на странице вопроса Информатика 10 класс? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.