Cоставьте программу заменяющую в заданном тексте все буквосочетания "да" на "нет"?

Информатика | 5 - 9 классы

Cоставьте программу заменяющую в заданном тексте все буквосочетания "да" на "нет".

Ответить на вопрос
Ответы (1)
2s3d4c5h6j 1 нояб. 2020 г., 10:28:33

Var

a : longint ; s : string ;

begin

read(s) ;

whilepos('да', s)> ; 0do begin a : = pos('да', s) ; delete(s, a, 2) ; insert('нет', s, a) end ;

writeln(s)

end.

Splitpersonality0 16 янв. 2020 г., 15:43:13 | 10 - 11 классы

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами?

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами.

Polina1802 8 июн. 2020 г., 06:50:58 | 5 - 9 классы

Составить программу , которая заменяет все числа не кратные 17 на 7?

Составить программу , которая заменяет все числа не кратные 17 на 7.

Массив задается с клавиатуры, Количество элементов N.

Юльча12345678 4 дек. 2020 г., 23:21:39 | 10 - 11 классы

Составьте программу, которая :в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные?

Составьте программу, которая :

в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

Sors 13 дек. 2020 г., 01:00:00 | 10 - 11 классы

Определить сколько раз в тексте встречается буквосочетание "со"?

Определить сколько раз в тексте встречается буквосочетание "со".

Pokin 22 сент. 2020 г., 04:53:23 | 5 - 9 классы

В заданном тексте заменить все встречающиеся пары из одинаковых цифр, словом ‘две’?

В заданном тексте заменить все встречающиеся пары из одинаковых цифр, словом ‘две’.

Введите текст, в котором нет цифр.

Какой ответ выдаст программа?

Внесите изменения в программу так, чтобы на этот случай выдавалось сообщение ‘в тексте нет цифр’.

89671631134vova 21 апр. 2020 г., 18:29:27 | 10 - 11 классы

В заданном тексте перевернуть каждое слово Программу сделать с помощью процедур Текст набить вручную(не больше 10 слов)?

В заданном тексте перевернуть каждое слово Программу сделать с помощью процедур Текст набить вручную(не больше 10 слов).

Pascal.

Оскана 7 мая 2020 г., 12:16:13 | 10 - 11 классы

Составить программу, которая считает количество вхождений буквы а в заданном тексте?

Составить программу, которая считает количество вхождений буквы а в заданном тексте.

В паскель.

AnnaSkyLin 11 июл. 2020 г., 09:06:59 | 10 - 11 классы

Дана строка написать программу заменяющую в строке все буквы а на букву о?

Дана строка написать программу заменяющую в строке все буквы а на букву о.

Albinanizamova 28 июн. 2020 г., 08:08:36 | 10 - 11 классы

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s?

Составьте программу, которая заменяет все буквы "о" на символ " * " в строке s.

Inkonas 18 февр. 2020 г., 22:37:27 | 5 - 9 классы

1. Сформировать текст заданной длины, состоящий из 2 символов А и В?

1. Сформировать текст заданной длины, состоящий из 2 символов А и В.

2. Найдите количество символов заданного числа 25

3.

Написать программу обращения заданного слова (вывести символы строки в обратном порядке).

(слово привет)

4.

Составить программу печати кодов всех символов, входящих в состав заданного текста.

5. Найти сумму цифр заданного числа.

(число 25)

6.

Составить программу для подсчета русских букв «А» в заданном тексте

7.

Произвести подсчет слогов в данном русском тексте задания про тексты, там можно любое предложение, какое хотите.

На этой странице вы найдете ответ на вопрос Cоставьте программу заменяющую в заданном тексте все буквосочетания "да" на "нет"?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.