ПАСКАЛЬ?

Информатика | 10 - 11 классы

ПАСКАЛЬ.

Составьте программу, которая определяет возможность получения слово "мать" из введённой строки.

Ответить на вопрос
Ответы (1)
Afanasenkogely 14 янв. 2020 г., 04:40:40

/ / PascalABC.

NET 3.

1, сборка 1171 от 15.

02. 2016

begin var текст : = ReadlnString(' - > ; ') ; var можно : = True ; foreach var буква in 'мать' do if Pos(буква, текст) = 0 then begin можно : = False ; Break end ; if можно then Writeln('Можно составить слово "мать"') else Writeln('Нельзя составить слово "мать"')

end.

Тестовое решение : - > ; На острове растут пальмы

Можно составить слово "мать".

Ари1ооkратиk 29 февр. 2020 г., 14:14:02 | 10 - 11 классы

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько?

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько.

Пенелопa 4 февр. 2020 г., 22:10:46 | 10 - 11 классы

Составьте программу позволяющую найти количество цифр во введённой строке s?

Составьте программу позволяющую найти количество цифр во введённой строке s.

Alexhenderson 9 мар. 2020 г., 04:46:11 | 5 - 9 классы

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом.

Yulianna1111 22 дек. 2020 г., 01:14:39 | 5 - 9 классы

Составьте программу, определяющую, является ли введённое с клавиатуры целое число чётным?

Составьте программу, определяющую, является ли введённое с клавиатуры целое число чётным.

Tane4ka20031 18 апр. 2020 г., 04:46:38 | 5 - 9 классы

Составьте программу, определяющую количество разрядов введёных целых чисел от 0 до 9999?

Составьте программу, определяющую количество разрядов введёных целых чисел от 0 до 9999.

Golden6 3 окт. 2020 г., 07:48:36 | 10 - 11 классы

Составить программу которая удаляет из заданной строки заданное слово паскаль?

Составить программу которая удаляет из заданной строки заданное слово паскаль.

АнетаХ 15 июн. 2020 г., 10:09:08 | 10 - 11 классы

Составить программу в паскале которая проверяет наличие введенного слова в строке?

Составить программу в паскале которая проверяет наличие введенного слова в строке.

Коллет 11 авг. 2020 г., 15:25:21 | 10 - 11 классы

Составьте программу которая определяет равны ли длины строк s и t ?

Составьте программу которая определяет равны ли длины строк s и t .

Строки ваодятся с клавиатуры .

Ответ должен быть Да или Нет.

Алина12532 27 авг. 2020 г., 07:19:39 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

Karinakardanov 14 дек. 2020 г., 17:30:24 | 5 - 9 классы

Как определить количество символов во втором слове введённой строки в паскале?

Как определить количество символов во втором слове введённой строки в паскале?

Перед вами страница с вопросом ПАСКАЛЬ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.