Помогите пожалуйста?

Информатика | 10 - 11 классы

Помогите пожалуйста!

Составить программу на языке С, которая по данному числу (1 - 12) выводит название соответствующего ему месяца.

Ответить на вопрос
Ответы (1)
Suhka 11 сент. 2020 г., 13:29:29

Char months[][4] = {"Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"} ; unsigned int num ; scanf("%u", & ; num) ; if(num< ; = 12) printf("%s", months[num - 1]) ; else printf("invalid number") ;

KaramaFABGen 16 янв. 2020 г., 19:45:35 | 5 - 9 классы

Составить программу которая проверяет или равные 3 введенные числа и выводит на экране соответствующее сообщение (равные или неравные)?

Составить программу которая проверяет или равные 3 введенные числа и выводит на экране соответствующее сообщение (равные или неравные).

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

Романинк 11 февр. 2020 г., 03:57:12 | 10 - 11 классы

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март?

Напишите пожалуйста программу в Паскале : Написать программу, которая по номеру месяца выводит название следующего за ним месяца(с помощью оператора case) Например : если я ввожу 2 должно выйти март.

Davletyarov 18 апр. 2020 г., 09:41:14 | 10 - 11 классы

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке?

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Borzyy001 16 авг. 2020 г., 02:00:39 | 10 - 11 классы

Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду?

Составить программу которая вводит с клавиатуры любое число от 150 до 255 и выводит символ соответствующий этому коду.

Anel9913 30 мая 2020 г., 12:09:13 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Напишите программу : По заданному номеру месяца выводилось его название и указано количество дней в месяце.

Rossy11 21 авг. 2020 г., 03:29:11 | 5 - 9 классы

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) сроч?

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) срочно надо, не понимаю как составить(.

ReginaJ98 12 сент. 2020 г., 06:25:02 | 5 - 9 классы

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)?

Помогите составить программу с помощью которой можно было бы ввести номер месяца, а программа бы ответила к какому времени года соответствует этот месяц(Паскаль).

Felichita1 22 дек. 2020 г., 14:13:40 | 5 - 9 классы

Составить программу , которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''?

Составить программу , которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''.

Emiliyakasymbe 6 окт. 2020 г., 18:50:35 | 10 - 11 классы

ДАЮ МНОГО БАЛЛОВ?

ДАЮ МНОГО БАЛЛОВ!

Используя оператор выбора, составьте программу, которая по введенному номеру месяца будет выводить название соответствующего времени года(зима, весна, лето, осень).

На этой странице находится ответ на вопрос Помогите пожалуйста?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.