1. / Вводится любое число с клавиатуры?

Информатика | 5 - 9 классы

1. / Вводится любое число с клавиатуры.

Если оно четное умножить его на 2, иначе прибавить 1.

Полученное число вывести на экран.

2. / На экране выводится сообщение «Сколько в 1 байте бит?

» Если вводится правильное число, то на экране выводится сообщение «Молодец!

», иначе – «Повтори единицы измерения количества информации».

ПАСКАЛЬ.

Ответить на вопрос
Ответы (1)
Mattdasha 8 окт. 2021 г., 00:46:41

Var

n : integer ;

begin

readln(n) ;

if n.

IsEven then n : = n * 2

else inc(n) ;

writeln(n) ;

end.

= = = = = = = = = = = = = = = = = = = = = = = = = =

var

n : integer ;

begin

writeln('Сколько в 1 байте бит?

') ;

readln(n) ;

if n = 8 then writeln('Молодец!

')

else writeln('Повтори единицы измерения количества информации') ;

end.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Бананчик78 12 мая 2021 г., 16:42:38 | 1 - 4 классы

Вводится натуральное число?

Вводится натуральное число.

Если введенное число < ; 10 или > ; 99, то выводится на экран "NO", иначе, если сумма цифр выведенного числа > ; 10 и < ; 20, то выводится на экран "YES", иначе "LOCK".

Для нахождения суммы цифр натурального числа, нужно это число разбить на цифры с помощью операций div и mod.

Написать программу в паскаль.

Valeroncykstoy 28 мар. 2021 г., 22:32:15 | 1 - 4 классы

Устройства ввода сообщений?

Устройства ввода сообщений.

Устройства вывода сообщений.

Устройства ввода и вывода сообщений.

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

Ghdv 22 мая 2021 г., 11:57:22 | 5 - 9 классы

С клавиатуры вводят 3 числа?

С клавиатуры вводят 3 числа.

Определить существует ли треугольник с такими сторонами.

Если да - найти его площадь.

Если нет - вывести сообщение об этом на экран.

SofaKo18 30 авг. 2021 г., 22:35:10 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Tyison83 1 сент. 2021 г., 11:08:05 | 10 - 11 классы

СРОЧНО СРОЧНО СРОЧНОПОЖАЛУЙСТА ПОМОГИТЕвводится десятичное число?

СРОЧНО СРОЧНО СРОЧНО

ПОЖАЛУЙСТА ПОМОГИТЕ

вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Аааа10пвп 6 июл. 2021 г., 23:14:00 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

КАмиль558594 6 июн. 2021 г., 06:01:02 | 10 - 11 классы

Составить программу для решения задач?

Составить программу для решения задач.

С клавиатуры вводится число 5 иначе прибавить 5.

Anton99911 24 сент. 2021 г., 15:48:51 | 5 - 9 классы

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ?

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ.

Вводится двухзначное число.

Упорядочить цифры в нём по возрастанию.

Вывести результат на экран.

Пример Ввод : 64 Вывод : 46 Ввод : 23 Вывод : 23

P.

S. : Вводится одно число – N (от 10 до 99).

Выводится результат – новое число.

Дополнительных переменных нет!

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1. / Вводится любое число с клавиатуры?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.