Найти площадь треугольника ah, ввести нужно в турбо паскале (информатика 9 класс)?

Информатика | 5 - 9 классы

Найти площадь треугольника ah, ввести нужно в турбо паскале (информатика 9 класс).

Ответить на вопрос
Ответы (1)
AdS111 29 окт. 2020 г., 15:32:33

Program myprogram2 ;

var

a, h, s : real ;

begin

writeln('Введите длину основания a') ; write('a = ') ; readln(a) ;

writeln('Введите длину высоты h') ; write('h = ') ; readln(h) ;

s : = 0, 5 * a * h ;

write(Площадь треугольника с основанием ', a', ' и высотой ', h, ' равна = ', s) ;

readln ; readln ;

end.

Жайнуля 22 февр. 2020 г., 08:47:05 | 5 - 9 классы

Найти сторону равностороннего треугольника по его площади в программе паскаль?

Найти сторону равностороннего треугольника по его площади в программе паскаль.

Anya2552 8 мар. 2020 г., 06:13:20 | 5 - 9 классы

Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю?

Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю.

Volk55 1 сент. 2020 г., 23:30:25 | 5 - 9 классы

Нужно нарисовать рисунок в турбо паскале?

Нужно нарисовать рисунок в турбо паскале.

"9 класс".

Missperderina 22 нояб. 2020 г., 10:19:36 | 10 - 11 классы

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале?

Помогите, написать программу вычисления площади кольца используя процелуру вычисления площади круга, в Турбо Паскале.

Romius2001 8 окт. 2020 г., 04:39:07 | 10 - 11 классы

Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату?

Ввести в паскаль программу в каком году началась 2 мировая война нужно ввести дату.

Mspolunik 27 мар. 2020 г., 21:15:39 | 5 - 9 классы

Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран?

Ввести в массив B(5) числа и вычислить корень квадратный из каждого элемента и вывести полученный массив на экран.

Срочно!

(Информатика.

8 класс.

Паскаль ABC).

Silenckiharinara 2 февр. 2020 г., 23:21:38 | 10 - 11 классы

Информатика?

Информатика!

Турбо Паскаль!

Как записать на Паскале tg (t ^ 2) + cos (корень из) (a + b).

YulkaKiridon 20 июл. 2020 г., 00:23:19 | 5 - 9 классы

Помогите написать программу в турбо паскале?

Помогите написать программу в турбо паскале.

Feili 16 сент. 2020 г., 14:52:59 | 10 - 11 классы

Задача : найти самую большую цифру целого числа?

Задача : найти самую большую цифру целого числа.

В турбо паскаль.

Инна2015 5 дек. 2020 г., 15:32:08 | 5 - 9 классы

Информатика восьмой класс Написат на языке паскаля?

Информатика восьмой класс Написат на языке паскаля.

На этой странице сайта размещен вопрос Найти площадь треугольника ah, ввести нужно в турбо паскале (информатика 9 класс)? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.