Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю?

Информатика | 5 - 9 классы

Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю.

Ответить на вопрос
Ответы (1)
Julia200126 8 мар. 2020 г., 06:13:24

Т. к.

Нам не задан откуда будет отсчет 6 чисел, будет задавать пользователь.

Var

a, i, s : integer ;

begin

s : = 0 ;

readln(a) ;

for i : = a to a + 11 do begin

if (i mod 2) = 0 then

s : = s + i ;

end ;

writeln(s) ;

end.

ЙОрик2 6 сент. 2020 г., 15:06:58 | 5 - 9 классы

Найти сумму первых K четных чисел?

Найти сумму первых K четных чисел.

Olga050577 16 дек. 2020 г., 12:21:35 | 5 - 9 классы

Дана непустая последовательность положительный целых чисел, за которой следует 0?

Дана непустая последовательность положительный целых чисел, за которой следует 0.

Найти сумму всех четных чисел этой последовательности

Записать, как программу в паскале.

Mur4ik313 23 июн. 2020 г., 08:38:00 | 5 - 9 классы

Дано натуральное число : а)получить все его делители б)найти сумму его делителей в)найти сумму его четных делителей г)определить количество его нечетных делителей е)определить количество его делителей?

Дано натуральное число : а)получить все его делители б)найти сумму его делителей в)найти сумму его четных делителей г)определить количество его нечетных делителей е)определить количество его делителей.

Сколько из них четных?

Ж)найти количество его делителей, больших d" На ТУРБО ПАСКАЛЕ СРОЧНО!

Ларисочк 7 апр. 2020 г., 00:10:17 | 5 - 9 классы

Найти сумму N первых четных натуральных чисел в Qbasic?

Найти сумму N первых четных натуральных чисел в Qbasic.

Мамочка11 18 апр. 2020 г., 04:56:08 | 5 - 9 классы

Найти сумму и произведение, количество четных чисел на промежутке[10 до 50]?

Найти сумму и произведение, количество четных чисел на промежутке[10 до 50].

В паскале надо бы программку составить очень надо.

Mila22112001 7 нояб. 2020 г., 10:46:27 | 5 - 9 классы

8 + 9 + 10?

8 + 9 + 10.

+ 35 найти сумму произведение четных чисел.

Составить программу на паскале.

Rjrjhtdf84 7 мая 2020 г., 23:26:52 | 5 - 9 классы

Дана последовательность чисел, заканчивающаяся нулем?

Дана последовательность чисел, заканчивающаяся нулем.

Найти сумму отрицательных и произведение положительных чисел.

Напишите в паскале.

Golovchak1999 23 мар. 2020 г., 02:22:50 | 5 - 9 классы

Найти сумму n первых нечётных натуральных чисел?

Найти сумму n первых нечётных натуральных чисел.

(Паскаль).

Mota9712 9 дек. 2020 г., 04:22:59 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Yatutmimokrokodil 19 нояб. 2020 г., 00:55:44 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.