Написать программу, которая выводит ответ "Верно", если число в диапазоне от 100 до 150, кроме 120, и "Неверно" в других случаях?

Информатика | 5 - 9 классы

Написать программу, которая выводит ответ "Верно", если число в диапазоне от 100 до 150, кроме 120, и "Неверно" в других случаях.

Ответить на вопрос
Ответы (1)
Aesik112 27 янв. 2021 г., 13:42:17

Program chisloq ;

uses crt ;

var q : real ;

begin

writeln ('Введите число') ;

readln (q) ;

if (q < ; 150) and (q> ; 100) and ((q> ; 120) or (q < ; 120)) then

writeln ('ВЕРНО')

else writeln('НЕВЕРНО') ;

end.

30evgen2001 18 мая 2021 г., 19:06:12 | 10 - 11 классы

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры?

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры.

Yurik12238 31 мар. 2021 г., 20:15:32 | 10 - 11 классы

Написать программу Pascal, которая выводила бы число в обратной последовательности?

Написать программу Pascal, которая выводила бы число в обратной последовательности.

Ильнарович 11 авг. 2021 г., 17:51:48 | 10 - 11 классы

Напишите программу, которая выводит все простые числа в диапазоне от K до N ( 2 ≤ K ≤ N ≤ 100000 )?

Напишите программу, которая выводит все простые числа в диапазоне от K до N ( 2 ≤ K ≤ N ≤ 100000 ).

Pascal.

Николай11123 9 апр. 2021 г., 17:19:53 | 5 - 9 классы

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры)?

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры).

Катальшик 23 мар. 2021 г., 03:57:16 | 5 - 9 классы

Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2?

Помогите , по программе паскаль Написать программу, которая выводит табличные значения функции у = х2 + 2.

Диапазон изменения аргумента от – 4 до 4, шаг аргумента 1.

ПАМАГИТЯ 21 мая 2021 г., 23:51:41 | 1 - 4 классы

Помогите пожалуйста?

Помогите пожалуйста!

Нужно :

1.

Написать алгоритм, который выводит на экран нечетные положительных числа, в диапазоне от 1 до 200.

2. Как нужно изменить алгоритм, полученный в задании 1, чтобы программа выводила отрицательные нечетные числа, в диапазоне от - 1 до - 200?

Ггггггггл6 4 окт. 2021 г., 11:35:29 | 5 - 9 классы

Составьте программу, которая выводит на экран нечётные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечётные числа в диапазоне от 20 до 50.

1kara2190 10 окт. 2021 г., 10:55:10 | 10 - 11 классы

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел?

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

С + +

2) Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ].

C + +

3) Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b .

С + +.

Kirik223 5 мая 2021 г., 14:42:59 | 10 - 11 классы

Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке?

Написать программу, которая выводит числа от 1 до К (К - натуральное число) в убывающем порядке.

Djhcd 17 июл. 2021 г., 15:34:53 | 5 - 9 классы

С + + ?

С + + .

Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] .

На этой странице сайта вы найдете ответы на вопрос Написать программу, которая выводит ответ "Верно", если число в диапазоне от 100 до 150, кроме 120, и "Неверно" в других случаях?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.