В паскале дано число, если оно кратно 5, то умножить его на 10?

Информатика | 5 - 9 классы

В паскале дано число, если оно кратно 5, то умножить его на 10.

Написать программу.

Ответить на вопрос
Ответы (1)
Mvika96 9 мая 2020 г., 09:04:42

Program a1 ;

Var a : integer

Begin

Writeln ('Введите число') ;

Readln(a) ;

If a mod 5 = 0 then writeln (a * 10) ;

End.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Vkills 10 июн. 2020 г., 06:03:29 | 10 - 11 классы

Дано целое число?

Дано целое число.

Определить является ли оно кратным 3.

(написать программу).

Nastya132000 1 сент. 2020 г., 01:35:08 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить количество его нечетных делителей.

Написать программу паскаль).

Elizabet2911 3 мар. 2020 г., 03:30:21 | 5 - 9 классы

Написать программу в Паскале и составить алгоритм?

Написать программу в Паскале и составить алгоритм.

Вводится число х, определить нечетное оно и кратно ли 7.

Вывести сообщение на экран.

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

CоNя 6 апр. 2020 г., 17:05:49 | 5 - 9 классы

Дано число?

Дано число.

Определить является ли оно простым.

Программа на паскале.

Напишите через while ИЛИ repeat.

Заранее спасибо).

Markwergh 8 дек. 2020 г., 10:28:30 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Кратна ли 5 сумма его чисел.

НАДО СДЕЛАТЬ ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ(написать программу) помогите плиз.

Настя17092001 6 апр. 2020 г., 02:58:44 | 5 - 9 классы

СРОЧНОООО?

СРОЧНОООО!

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ НА ПАСКАЛЕ!

Дано четырехзначное число.

Определить кратно ли четырем произведение его цифр.

Hasanow 5 апр. 2020 г., 01:38:49 | 5 - 9 классы

Дано число К?

Дано число К.

Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.

Kseniay150285 27 февр. 2020 г., 16:59:55 | 5 - 9 классы

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов?

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов.

(кумир или паскаль написать программу полностью).

На этой странице сайта размещен вопрос В паскале дано число, если оно кратно 5, то умножить его на 10? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.