Дано целое число?

Информатика | 10 - 11 классы

Дано целое число.

Определить является ли оно кратным 3.

(написать программу).

Ответить на вопрос
Ответы (2)
990606 10 июн. 2020 г., 06:03:33

Program kratnoe3 ;

var x : integer ;

Begin Writeln('Введите целое число : ') ; readln(x) ; if (x mod 3) = 0 then Writeln('Кратно 3 - м!

')

else Writeln('Не кратно 3 - м') ; end.

Bok 10 июн. 2020 г., 06:03:36

Var a : integer ;

begin

writeln ('Введите число') ;

readln (a) ;

if a mod 3 = 0

then

writeln ('число ', a, ' делится на 3')

else

writeln ('число ', a, ' не делится на 3') ;

end.

Saimonara 16 мая 2020 г., 20:36:14 | 5 - 9 классы

Вот училка задала на отработку по программированию на паскаль ?

Вот училка задала на отработку по программированию на паскаль !

Решите пж : ) " Дано целое число.

Определить, является ли оно кратным 5 и 10 ".

Hajar12345 5 февр. 2020 г., 20:57:18 | 10 - 11 классы

Составить программу для решения задачи : задайте целое число ; определите, кратно ли оно 10?

Составить программу для решения задачи : задайте целое число ; определите, кратно ли оно 10.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Лерун1 15 нояб. 2020 г., 12:27:25 | 5 - 9 классы

Дано число?

Дано число.

Определить является ли оно кратным 5, оканчивается ли оно цифрой 7.

Rxstep 30 апр. 2020 г., 19:17:42 | 5 - 9 классы

Вот училка задала на отработку по программированию на паскаль ?

Вот училка задала на отработку по программированию на паскаль !

Решите пж : ) " Дано целое число.

Определить, является ли оно кратным 5 и 10 ".

8050аня 15 дек. 2020 г., 16:41:22 | 5 - 9 классы

Составьте программу, определяющую, является ли данное число кратным 4?

Составьте программу, определяющую, является ли данное число кратным 4.

CоNя 6 апр. 2020 г., 17:05:49 | 5 - 9 классы

Дано число?

Дано число.

Определить является ли оно простым.

Программа на паскале.

Напишите через while ИЛИ repeat.

Заранее спасибо).

92Altana2001 19 авг. 2020 г., 17:00:03 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить кратно ли оно 5.

Bad360 9 мая 2020 г., 09:04:41 | 5 - 9 классы

В паскале дано число, если оно кратно 5, то умножить его на 10?

В паскале дано число, если оно кратно 5, то умножить его на 10.

Написать программу.

941267 9 дек. 2020 г., 19:23:32 | 10 - 11 классы

2) Дано целое число X?

2) Дано целое число X.

Определить кратно ли оно 2, 3 и целому числу P.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Дано целое число?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.