Даны скорость (V) и время (T) пешехода?

Информатика | 5 - 9 классы

Даны скорость (V) и время (T) пешехода.

Определить пройденный путь.

Написать на Паскале.

Ответить на вопрос
Ответы (1)
Дени9018 1 янв. 2020 г., 07:00:14

Var v, t : integer ;

Begin Write('Введите скорость и время ') ; Readln(v, t) ; Write('Пройденный путь равен ', v * t) ;

End.

Bidok537 13 мая 2020 г., 22:38:45 | 10 - 11 классы

1. Пешеход шел по пересеченной местности?

1. Пешеход шел по пересеченной местности.

Его скорость движения по равнине v1 км / ч, в гору — v2 км / ч и под гору — v3 км / ч.

Время движения соответственно t1, t2 и t3 ч.

Написать программу определяющую, какой путь прошел пешеход?

2. Написать программу, вычисляющую путь, пройденный лодкой, если ее скорость в стоячей воде v км / ч, скорость течения реки v1 км / ч, время движения по озеру t1 ч, а против течения реки – t2 ч.

Nastya132000 1 сент. 2020 г., 01:35:08 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить количество его нечетных делителей.

Написать программу паскаль).

111Monster111 29 февр. 2020 г., 07:41:39 | 10 - 11 классы

Определить тип данных в Паскале : 3658?

Определить тип данных в Паскале : 3658.

Usmanovalihan2 13 февр. 2020 г., 12:15:15 | 10 - 11 классы

С помощью Паскаля написать программу на задачу : Дана температура?

С помощью Паскаля написать программу на задачу : Дана температура.

Определить агрегатное состояние воды.

Ryazanceva0303 28 мая 2020 г., 19:24:24 | 5 - 9 классы

Дано натуральное число ?

Дано натуральное число .

Определить есть ли в нем цифра а Написать с постусловием язык Паскаля !

Настя17092001 6 апр. 2020 г., 02:58:44 | 5 - 9 классы

СРОЧНОООО?

СРОЧНОООО!

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ НА ПАСКАЛЕ!

Дано четырехзначное число.

Определить кратно ли четырем произведение его цифр.

Карие111 2 июн. 2020 г., 10:01:48 | 5 - 9 классы

Дано целое число?

Дано целое число.

Определить сколько в нем цифр 5.

Написать программу в Паскаль АВС.

Alisadotsenko2 14 дек. 2020 г., 03:28:28 | 10 - 11 классы

Определить расстояние, пройденное человеком, еслиизвестно время, скорость движения, и движение былоравномерным?

Определить расстояние, пройденное человеком, если

известно время, скорость движения, и движение было

равномерным.

S = v * t.

Arikemm1 25 окт. 2020 г., 13:47:10 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить является ли оно палиндромом.

Написать процедуру получения нового числа.

Паскаль.

AlekseevLis 9 дек. 2020 г., 14:11:37 | 10 - 11 классы

Помогите по информатике?

Помогите по информатике.

Вычислить скорость движения машины если известен пройденный путь S и время t.

Вы перешли к вопросу Даны скорость (V) и время (T) пешехода?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.