ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А?

Информатика | 10 - 11 классы

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А.

Поместится ЛИ КРУГ В КВАДРАТЕ?

ВЫВЕСТИ РЕЗУЛЬТАТ.

R = a / 2 * √3(ввода R1, A.

Расчет R.

Сравнить R и R1.

Ответить на вопрос
Ответы (1)
Modern2006 14 дек. 2020 г., 09:19:50

Var a, r : Real ;

Begin Readln(r, a) ; If a / 2< ; r then Writeln('Поместится') else Writeln('Не поместится') ;

end.

Enjdobryak 3 нояб. 2020 г., 01:55:41 | 5 - 9 классы

1) Даны круг и квадрат?

1) Даны круг и квадрат.

Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг ".

ADILINA26 6 окт. 2020 г., 07:57:21 | 10 - 11 классы

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Men66 14 окт. 2020 г., 13:58:31 | 5 - 9 классы

Паскаль?

Паскаль.

Даны площадь круга S1 и S2.

Определить поместится ли круг в квадрате и квадрат в круге.

Artyom120304123 9 дек. 2020 г., 08:23:41 | 10 - 11 классы

Дан круг радиуса R?

Дан круг радиуса R.

Определить, поместиться ли правильный треугольник со сторонами а в этом круге.

Для программы Pascal.

Milenniumarch 13 апр. 2020 г., 13:10:47 | 10 - 11 классы

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Klub1 2 авг. 2020 г., 05:10:54 | 5 - 9 классы

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

Limurchegg 20 мая 2020 г., 15:47:04 | 10 - 11 классы

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга?

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга.

Natavkasokol 24 мая 2020 г., 05:18:18 | 10 - 11 классы

Срочно, пожалуйста?

Срочно, пожалуйста!

Задачу в С + + !

Определить, площадь какой фигуры больше : круга радиуса - r, равностороннего треугольника с длиной стороны а или квадрата со стороной d.

Konnata76 1 мая 2020 г., 15:15:34 | 10 - 11 классы

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А?

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А.

Определить, поместится ли круг в квадрате.

Задачу проверить при а) D = 70, A = 36 б) D = 8, A = 64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.

Результат вывести на экран.

PapaГУШКА 18 янв. 2020 г., 09:46:01 | 10 - 11 классы

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

На странице вопроса ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.