Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А?

Информатика | 10 - 11 классы

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А.

Определить, поместится ли круг в квадрате.

Задачу проверить при а) D = 70, A = 36 б) D = 8, A = 64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.

Результат вывести на экран.

Ответить на вопрос
Ответы (1)
Пупсик43 1 мая 2020 г., 15:15:38

Program nm12 ;

Var a, d : integer ;

begin

writeln (' Vvedite diametr kruga i storony kvadrata ') ;

readln (d) ;

readln (a) ;

if d< ; = a then writeln (' Krug pomestits9 v kvadrate ') else writeln (' Krug ne pomestits9 v kvadrate ') ;

readln ;

End.

Enjdobryak 3 нояб. 2020 г., 01:55:41 | 5 - 9 классы

1) Даны круг и квадрат?

1) Даны круг и квадрат.

Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг ".

ADILINA26 6 окт. 2020 г., 07:57:21 | 10 - 11 классы

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Men66 14 окт. 2020 г., 13:58:31 | 5 - 9 классы

Паскаль?

Паскаль.

Даны площадь круга S1 и S2.

Определить поместится ли круг в квадрате и квадрат в круге.

Artyom120304123 9 дек. 2020 г., 08:23:41 | 10 - 11 классы

Дан круг радиуса R?

Дан круг радиуса R.

Определить, поместиться ли правильный треугольник со сторонами а в этом круге.

Для программы Pascal.

Milenniumarch 13 апр. 2020 г., 13:10:47 | 10 - 11 классы

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Vikioletta 20 февр. 2020 г., 04:57:28 | 5 - 9 классы

Ребята, помогите, пожалуйста))очень нужно хоть что - нибудь 1)Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам?

Ребята, помогите, пожалуйста))очень нужно хоть что - нибудь 1)Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.

2)Заданы площади круга и квадрата.

Написать программу, проверяющую поместится ли круг в квадрате.

3)Составить программу вычисления значения переменной у по формуле у = 234 - х ^ 3, при х≤ - 10 х ^ 2 + 54, при х> ; - 10.

Klub1 2 авг. 2020 г., 05:10:54 | 5 - 9 классы

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

PapaГУШКА 18 янв. 2020 г., 09:46:01 | 10 - 11 классы

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Artev98ent 15 мар. 2020 г., 15:21:53 | 10 - 11 классы

Напишите программу для вычисления площади круга при заданном диаметре?

Напишите программу для вычисления площади круга при заданном диаметре.

Dalele 14 дек. 2020 г., 09:19:48 | 10 - 11 классы

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А?

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А.

Поместится ЛИ КРУГ В КВАДРАТЕ?

ВЫВЕСТИ РЕЗУЛЬТАТ.

R = a / 2 * √3(ввода R1, A.

Расчет R.

Сравнить R и R1.

На этой странице находится вопрос Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.