Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Информатика | 10 - 11 классы

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Ответить на вопрос
Ответы (1)
Tanya100501 18 янв. 2020 г., 09:46:07

Var stkv, rkr : real ;

begin

writeln('Введите сторону квадрата') ;

readln(stkv) ;

writeln('Введите радиус круга') ;

readln(rkr) ;

if rkr< ; stkv / 2 then write('входит') else write('не входит')

end.

Enjdobryak 3 нояб. 2020 г., 01:55:41 | 5 - 9 классы

1) Даны круг и квадрат?

1) Даны круг и квадрат.

Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг ".

ADILINA26 6 окт. 2020 г., 07:57:21 | 10 - 11 классы

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Men66 14 окт. 2020 г., 13:58:31 | 5 - 9 классы

Паскаль?

Паскаль.

Даны площадь круга S1 и S2.

Определить поместится ли круг в квадрате и квадрат в круге.

Artyom120304123 9 дек. 2020 г., 08:23:41 | 10 - 11 классы

Дан круг радиуса R?

Дан круг радиуса R.

Определить, поместиться ли правильный треугольник со сторонами а в этом круге.

Для программы Pascal.

Milenniumarch 13 апр. 2020 г., 13:10:47 | 10 - 11 классы

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Klub1 2 авг. 2020 г., 05:10:54 | 5 - 9 классы

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

Natavkasokol 24 мая 2020 г., 05:18:18 | 10 - 11 классы

Срочно, пожалуйста?

Срочно, пожалуйста!

Задачу в С + + !

Определить, площадь какой фигуры больше : круга радиуса - r, равностороннего треугольника с длиной стороны а или квадрата со стороной d.

Настя29071995 14 дек. 2020 г., 02:33:42 | 5 - 9 классы

Дан радиус круга?

Дан радиус круга.

Вычислить площадь и длину окружности этого круга в паскале ABC.

Arina1011122006 11 янв. 2020 г., 07:37:17 | 5 - 9 классы

ABC PASCAL нарисовать квадрат в котором будет двигаться по диагонали круг?

ABC PASCAL нарисовать квадрат в котором будет двигаться по диагонали круг.

Dalele 14 дек. 2020 г., 09:19:48 | 10 - 11 классы

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А?

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А.

Поместится ЛИ КРУГ В КВАДРАТЕ?

ВЫВЕСТИ РЕЗУЛЬТАТ.

R = a / 2 * √3(ввода R1, A.

Расчет R.

Сравнить R и R1.

Перед вами страница с вопросом Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.