Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Информатика | 10 - 11 классы

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Ответить на вопрос
Ответы (1)
Настуша223 6 окт. 2020 г., 07:57:26

Program z1 ;

var

r, s : integer ;

begin

writeln('Введите радиус круга') ;

readln(r) ;

writeln('Введите сторону квадрата') ;

readln(s) ;

If s> ; r then

writeln('Круг поместится в квадрат')

else

writeln('Квадрат поместится в круг') ;

end.

Vbirf 8 апр. 2020 г., 05:19:50 | 5 - 9 классы

Задана окружность радиуса R?

Задана окружность радиуса R.

Составьте программу для нахождения ее длины и площади ограниченного ею круга.

Enjdobryak 3 нояб. 2020 г., 01:55:41 | 5 - 9 классы

1) Даны круг и квадрат?

1) Даны круг и квадрат.

Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг ".

Men66 14 окт. 2020 г., 13:58:31 | 5 - 9 классы

Паскаль?

Паскаль.

Даны площадь круга S1 и S2.

Определить поместится ли круг в квадрате и квадрат в круге.

Artyom120304123 9 дек. 2020 г., 08:23:41 | 10 - 11 классы

Дан круг радиуса R?

Дан круг радиуса R.

Определить, поместиться ли правильный треугольник со сторонами а в этом круге.

Для программы Pascal.

Milenniumarch 13 апр. 2020 г., 13:10:47 | 10 - 11 классы

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Sak510 29 сент. 2020 г., 07:24:09 | 10 - 11 классы

Составьте программу вычисления длины окружности и площади круга по заданному радиусу?

Составьте программу вычисления длины окружности и площади круга по заданному радиусу.

Klub1 2 авг. 2020 г., 05:10:54 | 5 - 9 классы

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

Задача : чья плошадь больше круга с единичным радиусом или квадрата с единичной стороной?

Konnata76 1 мая 2020 г., 15:15:34 | 10 - 11 классы

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А?

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А.

Определить, поместится ли круг в квадрате.

Задачу проверить при а) D = 70, A = 36 б) D = 8, A = 64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.

Результат вывести на экран.

PapaГУШКА 18 янв. 2020 г., 09:46:01 | 10 - 11 классы

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Dalele 14 дек. 2020 г., 09:19:48 | 10 - 11 классы

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А?

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А.

Поместится ЛИ КРУГ В КВАДРАТЕ?

ВЫВЕСТИ РЕЗУЛЬТАТ.

R = a / 2 * √3(ввода R1, A.

Расчет R.

Сравнить R и R1.

Вы находитесь на странице вопроса Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.