Дан круг радиуса R?

Информатика | 10 - 11 классы

Дан круг радиуса R.

Определить, поместиться ли правильный треугольник со сторонами а в этом круге.

Для программы Pascal.

Ответить на вопрос
Ответы (1)
Igorbayer 9 дек. 2020 г., 08:23:45

Program Pr1 ;

uses crt ;

var r : integer ; b, a : real ;

Begin

clrscr ;

writeln('Введите R и a') ;

readln(r, a) ;

b : = sqrt(a - (a / 2)) ;

if (b< ; r) and (a / 2< ; r) then writeln('Поместится')

else writeln('Не поместится') ;

end.

Enjdobryak 3 нояб. 2020 г., 01:55:41 | 5 - 9 классы

1) Даны круг и квадрат?

1) Даны круг и квадрат.

Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг ".

ADILINA26 6 окт. 2020 г., 07:57:21 | 10 - 11 классы

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Men66 14 окт. 2020 г., 13:58:31 | 5 - 9 классы

Паскаль?

Паскаль.

Даны площадь круга S1 и S2.

Определить поместится ли круг в квадрате и квадрат в круге.

Milenniumarch 13 апр. 2020 г., 13:10:47 | 10 - 11 классы

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Natavkasokol 24 мая 2020 г., 05:18:18 | 10 - 11 классы

Срочно, пожалуйста?

Срочно, пожалуйста!

Задачу в С + + !

Определить, площадь какой фигуры больше : круга радиуса - r, равностороннего треугольника с длиной стороны а или квадрата со стороной d.

Konnata76 1 мая 2020 г., 15:15:34 | 10 - 11 классы

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А?

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А.

Определить, поместится ли круг в квадрате.

Задачу проверить при а) D = 70, A = 36 б) D = 8, A = 64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.

Результат вывести на экран.

PapaГУШКА 18 янв. 2020 г., 09:46:01 | 10 - 11 классы

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

Pascal ABC дана сторона квадрата и радиус круга R входит ли круг в квадрат ?

8959o 5 июл. 2020 г., 09:45:06 | 5 - 9 классы

Напишите программу вычисления площади круга, если известна длина окружности?

Напишите программу вычисления площади круга, если известна длина окружности.

Pascal.

Dalele 14 дек. 2020 г., 09:19:48 | 10 - 11 классы

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А?

ДАНЫ КРУГ РАДИУСА R1 И КВАДРАТ СО СТОРОНОЙ А.

Поместится ЛИ КРУГ В КВАДРАТЕ?

ВЫВЕСТИ РЕЗУЛЬТАТ.

R = a / 2 * √3(ввода R1, A.

Расчет R.

Сравнить R и R1.

Настя2263 13 сент. 2020 г., 09:44:39 | 10 - 11 классы

Начертите блок схему и напишите программу на языке Pascal для решения следующей задачи : Вычислите длину окружности и площадь круга если дан радиус r?

Начертите блок схему и напишите программу на языке Pascal для решения следующей задачи : Вычислите длину окружности и площадь круга если дан радиус r.

Перед вами страница с вопросом Дан круг радиуса R?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.