Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Информатика | 10 - 11 классы

Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Ответить на вопрос
Ответы (1)
Dvoevnik 13 апр. 2020 г., 13:10:54

Program ololo ;

var a, b, s1, s2 : real ;

begin

writeln("введите радиус круга") ;

readln(a) ;

s1 : = 3.

14 * a * a ;

writeln("введите сторону квадрата") ;

read(b) ;

s2 : = b * b ;

if s1> ; s2 then write("Площадь круга больше") else if s2> ; s1 then write("Площадь квадрата больше") else write("Площади равны") ;

end.

Enjdobryak 3 нояб. 2020 г., 01:55:41 | 5 - 9 классы

1) Даны круг и квадрат?

1) Даны круг и квадрат.

Составьте программу, определяющую по введенным вами значениями длин стороны квадрата и радиус круга, одно из утверждений " Квадрат вписан в круг ".

ADILINA26 6 окт. 2020 г., 07:57:21 | 10 - 11 классы

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Составьте программу : По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Limurchegg 20 мая 2020 г., 15:47:04 | 10 - 11 классы

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга?

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга.

Natavkasokol 24 мая 2020 г., 05:18:18 | 10 - 11 классы

Срочно, пожалуйста?

Срочно, пожалуйста!

Задачу в С + + !

Определить, площадь какой фигуры больше : круга радиуса - r, равностороннего треугольника с длиной стороны а или квадрата со стороной d.

Ргш1 4 июл. 2020 г., 12:20:20 | 5 - 9 классы

Написать программу нахождения площади круга и длины окружности радиуса в паскале?

Написать программу нахождения площади круга и длины окружности радиуса в паскале.

Срочно если можно то с фоткой.

Риана2001 6 мар. 2020 г., 14:45:06 | 5 - 9 классы

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль?

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль.

_.

Elchenkovdima 17 июл. 2020 г., 09:17:09 | 5 - 9 классы

Даны сторона квадрата и радиус окружности?

Даны сторона квадрата и радиус окружности.

Составить программу определяющую у какой фигуры площадь больше.

Gottlose 1 нояб. 2020 г., 06:31:23 | 10 - 11 классы

Написать программу вычисления длины окружности, площади круга и объема шара одного и того же заданного радиуса?

Написать программу вычисления длины окружности, площади круга и объема шара одного и того же заданного радиуса.

На Python.

Анна1040 29 нояб. 2020 г., 05:08:24 | 10 - 11 классы

Решить в паскале : Написать программу, определяющую, является ли фигура квадратом?

Решить в паскале : Написать программу, определяющую, является ли фигура квадратом.

Вершины квадрата задаются координатами точек.

Вы перешли к вопросу Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.