Написать программу для вычисления примера a * (5 + b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55?

Информатика | 5 - 9 классы

Написать программу для вычисления примера a * (5 + b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55.

Ответить на вопрос
Ответы (1)
Giettie1976 10 июн. 2020 г., 08:09:57

Program pr ;

uses crt ;

vara, b, r : integer ;

begin

clrscr ;

writeln('Enter a : ') ;

readln(a) ;

writeln('Enter b : ') ;

readln(b) ;

if(( a> ; 55) and (b> ; 55)) then

begin

writeln(' Error') ;

end

else

begin

r : = a * (5 + b) + 65 ;

end ;

writeln('Result = ', r) ;

readln ;

end.

Mazilkin751030 9 апр. 2020 г., 14:18:34 | 10 - 11 классы

Написать фрагмент программы для ввода массива с клавиатуры?

Написать фрагмент программы для ввода массива с клавиатуры.

Lfhbvf 25 апр. 2020 г., 23:05:21 | 5 - 9 классы

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл)?

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл).

X, y вводятся с клавиатуры.

Христя12 14 окт. 2020 г., 11:55:31 | 10 - 11 классы

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры?

3. Написать программу вычисления значение выражения : Z = 14x ^ 4 - 5a ^ 2 + 11d - 17, Значение всех переменных вводятся с клавиатуры.

Slavasavelev 4 мар. 2020 г., 20:34:28 | 5 - 9 классы

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры.

Инает 24 дек. 2020 г., 04:41:43 | 5 - 9 классы

Написать программу для вычисления длины и площади окружности если r = 5, 9?

Написать программу для вычисления длины и площади окружности если r = 5, 9.

Ввод с клавиатуры.

Хийори 19 февр. 2020 г., 08:27:59 | 10 - 11 классы

Нужно написать программу на delphi : вводится кол - во переменных с клавиатуры на выходе 2 числа : сумма чисел, произведение квадратов?

Нужно написать программу на delphi : вводится кол - во переменных с клавиатуры на выходе 2 числа : сумма чисел, произведение квадратов.

То есть "Введите кол - во переменных" 2 3 3 Сумма = 6 Произведение квадратов = 81.

NyTiK 23 мая 2020 г., 03:57:45 | 10 - 11 классы

Написать программу , которая вводит с клавиатуры число от 0 до 999999(использовать переменные типа longint) и выдает на экран дисплея сумму цифр этого числа?

Написать программу , которая вводит с клавиатуры число от 0 до 999999(использовать переменные типа longint) и выдает на экран дисплея сумму цифр этого числа.

Напишите в делфи пожалуйста.

Anton12345566 21 апр. 2020 г., 17:31:08 | 5 - 9 классы

Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры?

Создать программу которая вычисляет количество повторений буквы п в тексте текст вводит пользователь программы с клавиатуры.

Goreff839 17 мар. 2020 г., 08:11:30 | 10 - 11 классы

PascalAbc?

PascalAbc.

Net написать программу Ввода - Вывода.

1. Разработать программу, которая предлагает пользователю ввести с клавиатуры значения трех переменных х1, х2, х3 (оператор readln()).

2. Выводит введенные значения в строчку, отводя на каждое число 6 позиций.

При этом необходимо вывести имена соответствующих переменных.

3. Присваивает переменным новые значения 42, 7 и 34 соответственно.

4. Выводит новые значения переменных в столбик, отводя для каждого значения 4 позиции.

При этом необходимо вывести имена соответствующих переменных.

Antik48 16 дек. 2020 г., 15:43:00 | 1 - 4 классы

Составить программу для вычисления значения переменной c, если c = a2 + b * a?

Составить программу для вычисления значения переменной c, если c = a2 + b * a.

Все числа считать целыми, a и b вводятся с клавиатуры.

На этой странице сайта размещен вопрос Написать программу для вычисления примера a * (5 + b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.