Написать фрагмент программы для ввода массива с клавиатуры?

Информатика | 10 - 11 классы

Написать фрагмент программы для ввода массива с клавиатуры.

Ответить на вопрос
Ответы (1)
Kicat350 9 апр. 2020 г., 14:18:38

For i : = 1 to 5 do

begin

Write('A[', i, '] : ') ;

Readln(A[i]) ;

end ;

Nastenanikishina 4 нояб. 2020 г., 06:15:37 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементы массива a [1?

Составьте программу ввода с клавиатуры элементы массива a [1.

8] и вывода элементов в обратном порядке.

AlinaDoloman 21 янв. 2020 г., 06:28:16 | 5 - 9 классы

Массив из 10 элементов вводится с клавиатуры?

Массив из 10 элементов вводится с клавиатуры.

Составить программу расчёта среднего арифметического любых двух элементов массива (номера элементов вводятся с клавиатуры).

Nataliagorlova 31 янв. 2020 г., 23:01:51 | 5 - 9 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1?

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива кратные 3.

Vika19973 10 февр. 2020 г., 04:51:12 | 10 - 11 классы

Pascal ABC?

Pascal ABC.

Написать программу, которая находит сумму четных элементов массива произвольного размера (размер и элементы массива вводятся с клавиатуры).

Sunstar 25 июн. 2020 г., 03:44:52 | 5 - 9 классы

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран?

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.

Оля393 5 июл. 2020 г., 12:19:19 | 10 - 11 классы

Помогите пожалуйста, задание по информатике Написать программу, осуществляющую ввод значений массива с клавиатуры(10 элементов) и вывод их в строчку?

Помогите пожалуйста, задание по информатике Написать программу, осуществляющую ввод значений массива с клавиатуры(10 элементов) и вывод их в строчку.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

Артур1254 10 окт. 2020 г., 22:10:16 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

Leopoldtv 13 нояб. 2020 г., 08:53:33 | 5 - 9 классы

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого?

Написать программу на языке Паскаль, где пользователь вводит с клавиатуры 99 элементов массива, а программа рассчитывает сумму значений элементом при условии четности индекса элемента и значения этого элемента.

Вы перешли к вопросу Написать фрагмент программы для ввода массива с клавиатуры?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.