Написать программу для вычисления длины и площади окружности если r = 5, 9?

Информатика | 5 - 9 классы

Написать программу для вычисления длины и площади окружности если r = 5, 9.

Ввод с клавиатуры.

Ответить на вопрос
Ответы (1)
Valeriabezruch 24 дек. 2020 г., 04:41:44

Const pi = 3.

14 ;

var R : real ;

begin

write(' R = ') ;

readln(R) ; writeln ; writeln('Длина окружности : ', 2 * pi * R : 0 : 2) ;

writeln('Площадь круга : ', pi * sqr(R) : 0 : 2)

end.

Благодарность если не сложно.

Mazilkin751030 9 апр. 2020 г., 14:18:34 | 10 - 11 классы

Написать фрагмент программы для ввода массива с клавиатуры?

Написать фрагмент программы для ввода массива с клавиатуры.

Lfhbvf 25 апр. 2020 г., 23:05:21 | 5 - 9 классы

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл)?

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл).

X, y вводятся с клавиатуры.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Limurchegg 20 мая 2020 г., 15:47:04 | 10 - 11 классы

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга?

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга.

Slavasavelev 4 мар. 2020 г., 20:34:28 | 5 - 9 классы

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры.

Tihij 13 сент. 2020 г., 21:46:02 | 5 - 9 классы

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры?

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

Риана2001 6 мар. 2020 г., 14:45:06 | 5 - 9 классы

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль?

Написать программу для вычисления длины окружности и площади круга радиуса r в программе паскаль.

_.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

Gottlose 1 нояб. 2020 г., 06:31:23 | 10 - 11 классы

Написать программу вычисления длины окружности, площади круга и объема шара одного и того же заданного радиуса?

Написать программу вычисления длины окружности, площади круга и объема шара одного и того же заданного радиуса.

На Python.

Капец 3 дек. 2020 г., 21:26:54 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

ПОМОГИТЕ!

) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров.

Заранее спасибо.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать программу для вычисления длины и площади окружности если r = 5, 9?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.