Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?

Информатика | 5 - 9 классы

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Dasha82 4 мар. 2020 г., 20:34:34

Program chet ;

var a, b, c, d, p : real ;

begin

readln(a) ;

readln(b) ;

readln(c) ;

readln(d) ;

p : = a + b + c + d ;

writeln('Пириметр равен : ', p : 2 : 2) ;

end ;

Ка43 5 мар. 2020 г., 04:37:08 | 5 - 9 классы

Программа которая рассчитывает площадь трапеции если с клавиатуры вводят 2 - yx сторон и высоту?

Программа которая рассчитывает площадь трапеции если с клавиатуры вводят 2 - yx сторон и высоту.

Mazilkin751030 9 апр. 2020 г., 14:18:34 | 10 - 11 классы

Написать фрагмент программы для ввода массива с клавиатуры?

Написать фрагмент программы для ввода массива с клавиатуры.

Evgeniybelov12 5 мар. 2020 г., 16:50:52 | 5 - 9 классы

С клавиатуры вводятся три числа (длины сторон треугольника)?

С клавиатуры вводятся три числа (длины сторон треугольника).

Определить, можно ли построить треугольник по введённым сторонам.

Программа Паскаль.

Lfhbvf 25 апр. 2020 г., 23:05:21 | 5 - 9 классы

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл)?

3. Написать программу вычисления xy, не используя функцию возведения в степень (только цикл).

X, y вводятся с клавиатуры.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Инает 24 дек. 2020 г., 04:41:43 | 5 - 9 классы

Написать программу для вычисления длины и площади окружности если r = 5, 9?

Написать программу для вычисления длины и площади окружности если r = 5, 9.

Ввод с клавиатуры.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

Ekaterinaobyhoмсюч 22 сент. 2020 г., 12:26:11 | 5 - 9 классы

Написать программу вычисления площади и периметра трапеции?

Написать программу вычисления площади и периметра трапеции.

90 БАЛЛОВ.

Капец 3 дек. 2020 г., 21:26:54 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

ПОМОГИТЕ!

) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров.

Заранее спасибо.

Вы зашли на страницу вопроса Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.