PascalAbc?

Информатика | 10 - 11 классы

PascalAbc.

Net написать программу Ввода - Вывода.

1. Разработать программу, которая предлагает пользователю ввести с клавиатуры значения трех переменных х1, х2, х3 (оператор readln()).

2. Выводит введенные значения в строчку, отводя на каждое число 6 позиций.

При этом необходимо вывести имена соответствующих переменных.

3. Присваивает переменным новые значения 42, 7 и 34 соответственно.

4. Выводит новые значения переменных в столбик, отводя для каждого значения 4 позиции.

При этом необходимо вывести имена соответствующих переменных.

Ответить на вопрос
Ответы (1)
Shulgacain 17 мар. 2020 г., 08:11:34

Var

x1, x2, x3 : real ;

begin

writeln ('vvedi tri cisla') ;

readln(x1, x2, x3) ;

write ('x1 = ', x1 : 6, 'x2 = ', x2 : 6, 'x3 = ', x3 : 6) ;

x1 : = 42 ;

x2 : = 7 ;

x3 : = 34 ;

writeln ;

writeln ('x1 = ', x1 : 4) ; writeln ('x2 = ', x2 : 4) ; writeln ('x3 = ', x3 : 4) ; end.

Sacha152002 6 июн. 2020 г., 00:06:14 | 10 - 11 классы

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры?

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры.

Поменять местами значения переменных А и B.

Вывести новые значения А и B.

Bsbannerok 7 дек. 2020 г., 15:41:03 | 1 - 4 классы

Написать программу, которая сможет определить, есть ли среди цифр заданного целого трёхзначного числа одинаковые?

Написать программу, которая сможет определить, есть ли среди цифр заданного целого трёхзначного числа одинаковые.

Даны три переменные вещественного типа : A, B, C.

Если их значения упорядочены по возрастанию или убыванию, то удвоить их ; в противном случае заменить значение каждой переменной на противоположное.

Вывести новые значения переменных A, B, C.

Viktoriyafomen 18 мар. 2020 г., 02:48:46 | 5 - 9 классы

Pascal?

Pascal.

Даны три переменные вещественного типа : A, B, C.

Если их значения упо - рядочены по возрастанию или убыванию, то удвоить их ; в противном слу - чае заменить значение каждой переменной на противоположное.

Вывести новые значения переменных A, B, C.

Romodo 26 июл. 2020 г., 20:36:37 | 10 - 11 классы

Напишите программу, которая вводит значение трёх переменных и выводит их произведение?

Напишите программу, которая вводит значение трёх переменных и выводит их произведение.

Ввод каждого значения производится с отдельной строки.

Gfgeufq1 19 февр. 2020 г., 06:47:29 | 5 - 9 классы

Даны две переменные целого типа : A и B?

Даны две переменные целого типа : A и B.

Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения.

Вывести новые значения переменных A и B.

Danja97 3 апр. 2020 г., 06:26:22 | 5 - 9 классы

Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной?

Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной.

Pkirill57 4 янв. 2020 г., 21:32:30 | 5 - 9 классы

Задание1?

Задание1.

Значение переменной Х ввести с клавиатуры.

Переменной У присвоить значение 5.

Вывести на экран информацию «знач.

Х» + 5 = «итог.

Сумма».

Задание 2.

Переменной Х присвоить значение 7.

Переменной Р присвоить значение, равное квадрату Х.

Вывести значения переменных Х и Р (через запятую).

Значение Х увеличить на Х.

Переменной Р присвоить значение, равное корню квадратному из Х.

Вывести значения переменных Х и Р (через запятую).

DIKTANT 2 Задание 1.

Значение переменной Х присвоить в программе.

При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х.

В противном случае, переменной У присвоить значение, равное квадрату Х.

Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа.

Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных.

Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных.

Помогите сделать пож.

Ника880 7 нояб. 2020 г., 08:48:12 | 5 - 9 классы

Написать программу в паскале Даны две переменных с некоторыми значениями?

Написать программу в паскале Даны две переменных с некоторыми значениями.

Поменять местами значения этих переменных.

1357919 29 апр. 2020 г., 14:42:46 | 5 - 9 классы

Напишите программу которая запрашивает значение двух переменных и выводит их сумму ?

Напишите программу которая запрашивает значение двух переменных и выводит их сумму .

На паскаль Pascal Turbo.

Кетрин1111111 21 мар. 2020 г., 02:40:42 | 5 - 9 классы

Для ввода и вывода значений переменных в блок схемах используют ?

Для ввода и вывода значений переменных в блок схемах используют ?

Перед вами страница с вопросом PascalAbc?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.