Составить программу : Получить первые k членов арифметической прогрессии с первым членом, равным сорока , и разностью минус 5?

Информатика | 10 - 11 классы

Составить программу : Получить первые k членов арифметической прогрессии с первым членом, равным сорока , и разностью минус 5.

Ответить на вопрос
Ответы (1)
Irtref21 22 февр. 2020 г., 11:40:41

PascalABC

beginvar x : = 40 ; var k : integer ; write('Введите k.

Вы ввели ') ; read(k) ; write(x) ; for var i : = 1 to k dobeginx + = 5 ; write(' ', x) ; end ; end.

Nicto1 15 дек. 2020 г., 01:33:32 | 5 - 9 классы

10. 45 Даны первый член и разность арифметическое прогрессии?

10. 45 Даны первый член и разность арифметическое прогрессии.

Написать рекурсивную функцию для нахождения а) n - ого члена прогрессии.

Б) суммы первых n членов прогрессии.

Kate2005 9 мар. 2020 г., 03:13:55 | 5 - 9 классы

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии?

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

Stapok12345 31 июл. 2020 г., 01:21:40 | 5 - 9 классы

Задача в паскале абс{ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм?

Задача в паскале абс

{ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм.

Прогрессии и n - число членов прогрессии вывести на экран n первых членов прогрессии например a = 4

d = 2

n = 5

4 6 8 10 12 14}.

Manehovhannisy 23 сент. 2020 г., 09:05:56 | 10 - 11 классы

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов?

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов.

Вывести на экран все члены геом.

Прогрессии и их среднее арифметическое (в паскале).

Pashasid 19 сент. 2020 г., 13:54:29 | 5 - 9 классы

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии?

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии.

Оксаночка007 23 сент. 2020 г., 23:20:52 | 10 - 11 классы

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q?

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q.

Найти третий, тринадцатый и двадцать третий члены прогрессии.

Tayshyabev 15 июн. 2020 г., 15:29:54 | 10 - 11 классы

Что не правильно в программе?

Что не правильно в программе?

Получить первые k членов арифметической прогрессии с первым членом, равным сорока , и разностью минус 5.

Program ka ; var a1, d, k, i : integer ; begin writeln('введите k') ; readln(k) ; a1 : = 40 ; d : = - 5 ; i : = 1 ; while i< ; = k do begin a1 : = a1 * i ; d : = d * i ; i : = i + 1 ; end ; writeln(k) ; end.

Никитина111 2 июл. 2020 г., 21:42:59 | 5 - 9 классы

Дана арифметическая прогрессии 2, 6, 10, 14?

Дана арифметическая прогрессии 2, 6, 10, 14.

Записать пронрамму опрлеления номера первого члена прогрессии, превысившего заданное число В.

Вывести искомый номер и все члены прогрессии.

МашkaMilashka 5 февр. 2020 г., 17:39:07 | 5 - 9 классы

Паскаль?

Паскаль.

Составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200 ; d = 0, 2.

( с помощью repeat).

Mahabbat1071 22 дек. 2020 г., 17:29:14 | 5 - 9 классы

Напишите программу, находящую сумму арифметической прогрессии по заданным значениям первого элемента, разности и количества элементов последовательности?

Напишите программу, находящую сумму арифметической прогрессии по заданным значениям первого элемента, разности и количества элементов последовательности.

Вы перешли к вопросу Составить программу : Получить первые k членов арифметической прогрессии с первым членом, равным сорока , и разностью минус 5?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.