Найти сумму положительных чисел из 10, введённых с клавиатуры?

Информатика | 10 - 11 классы

Найти сумму положительных чисел из 10, введённых с клавиатуры.

Программа Паскаль.

Ответить на вопрос
Ответы (1)
Annaaniarmen 20 авг. 2020 г., 11:06:47

Var i, x, sum : integer ;

begin sum : = 0 ; for i : = 1 to 10 do begin readln(x) ; sum : = sum + x ; end ; writeln(sum) ;

end.

Lindasayfutdin1 17 окт. 2020 г., 00:46:28 | 5 - 9 классы

Программа в Паскале нужна, пожалуйста?

Программа в Паскале нужна, пожалуйста!

Даю 60 баллов!

С клавиатуры вводится последовательность из N чисел, положительных и отрицательных.

Какая сумма чисел по модулю больше, положительных или отрицательных?

Msrnikita 30 нояб. 2020 г., 03:16:19 | 5 - 9 классы

Вычислить сумму 10 чисел введённых с клавиатуры (на паскале)?

Вычислить сумму 10 чисел введённых с клавиатуры (на паскале).

Заранее спасибо.

Милова 14 нояб. 2020 г., 06:45:30 | 5 - 9 классы

"Найти сумму всех положительных чисел вводимых с клавиатуры?

"Найти сумму всех положительных чисел вводимых с клавиатуры.

Если 0, то вывод на печать" Программа Паскаль АВС.

Помогите!

MissFeyka 29 мар. 2020 г., 20:24:00 | 5 - 9 классы

Найти количество положительных чисел среди введенных с клавиатуры четырёх чисел в паскале?

Найти количество положительных чисел среди введенных с клавиатуры четырёх чисел в паскале!

TiTaNofJoKeS 23 нояб. 2020 г., 18:48:06 | 5 - 9 классы

Найти сумму положительных нечетных чисел, меньших 100?

Найти сумму положительных нечетных чисел, меньших 100.

(Программа Паскаля скорее всего).

Валерон07 20 окт. 2020 г., 11:41:35 | 5 - 9 классы

Найти сумму n однозначных чисел введенных с клавиатуры паскаль?

Найти сумму n однозначных чисел введенных с клавиатуры паскаль.

Попаопопопо 20 мая 2020 г., 08:15:24 | 5 - 9 классы

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран?

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран.

2. Подсчитать сумму отдельно четных и нечетных чисел, введённым с клавиатуры.

Leonid1bmx 8 окт. 2020 г., 12:20:21 | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

69DasHot69 20 нояб. 2020 г., 07:27:53 | 5 - 9 классы

Напишите программу проверяющую является сумма двух целых чисел, введённых с клавиатуры - чётной?

Напишите программу проверяющую является сумма двух целых чисел, введённых с клавиатуры - чётной.

ЮдинаСаша 3 дек. 2020 г., 02:00:05 | 5 - 9 классы

Найти сумму только четных чисел среди 10 введённых с клавиатуры?

Найти сумму только четных чисел среди 10 введённых с клавиатуры.

Вы открыли страницу вопроса Найти сумму положительных чисел из 10, введённых с клавиатуры?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.