Составить программу которая считает сумму первых n - четных натуральных чисел?

Информатика | 5 - 9 классы

Составить программу которая считает сумму первых n - четных натуральных чисел.

Паскаль.

Срочно .

Даю 50 баллов.

Ответить на вопрос
Ответы (1)
Алёша991 7 июл. 2020 г., 18:00:11

/ / PascalABC.

NET 3.

1, сборка 1195 от 09.

03. 2016

begin var n : = ReadInteger('n = ') ; Writeln('Сумма ', Range(2, 2 * n, 2).

Sum)

end.

Тестовое решение :

n = 10

Сумма 110.

Lilibelous 12 авг. 2020 г., 07:19:56 | 5 - 9 классы

Написать программу, которая считает сумму квадратов первых n натуральных чисел?

Написать программу, которая считает сумму квадратов первых n натуральных чисел.

Плиз очень нужно.

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Llllera 9 июл. 2020 г., 06:26:59 | 5 - 9 классы

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов?

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов!

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Mila22112001 7 нояб. 2020 г., 10:46:27 | 5 - 9 классы

8 + 9 + 10?

8 + 9 + 10.

+ 35 найти сумму произведение четных чисел.

Составить программу на паскале.

K09 26 сент. 2020 г., 08:15:17 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Leonid1bmx 8 окт. 2020 г., 12:20:21 | 5 - 9 классы

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел?

Написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

Vfrfhtyrjrjktcybr 7 нояб. 2020 г., 06:47:36 | 5 - 9 классы

Помогите?

Помогите!

Срочно!

Составить с помощью While программу для нахождения суммы пяти первых четных чисел.

Irish75 16 дек. 2020 г., 07:05:04 | 5 - 9 классы

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)?

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль).

Вы находитесь на странице вопроса Составить программу которая считает сумму первых n - четных натуральных чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.