Составьте , пожалуйста , программу в паскале : сравнение трех чисел?

Информатика | 5 - 9 классы

Составьте , пожалуйста , программу в паскале : сравнение трех чисел.

(нахождение большего).

Ответить на вопрос
Ответы (1)
LoVeyoua 3 мая 2020 г., 22:33:51

Program zbc ;

var a, b, c : integer ;

begin

write ('Введите три целых числа : a, b, c') ;

read (a, b, c) ;

if a> ; b and a> ; c then write ('Наибольшее число a') ;

if b> ; a and b> ; c then write ('Наибольшее числоb') ;

if c> ; b and c> ; athen write ('Наибольшее число c') ;

end.

Дашенька1000999999 20 июл. 2020 г., 03:25:24 | 5 - 9 классы

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел?

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел.

Mpetrov 21 дек. 2020 г., 04:29:15 | 10 - 11 классы

Напишите программу нахождения суммы большего и меньшего из трех чисел?

Напишите программу нахождения суммы большего и меньшего из трех чисел.

Бэллучи 13 дек. 2020 г., 18:17:35 | 5 - 9 классы

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел?

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел.

Аааааааааасссссссс 25 авг. 2020 г., 03:40:22 | 5 - 9 классы

Помогите составить программу для Паскаля на сравнение двух чисел?

Помогите составить программу для Паскаля на сравнение двух чисел.

Крис111 2 нояб. 2020 г., 21:16:46 | 5 - 9 классы

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел?

Составить программу в QBasic Условие : Составить программу в QBasic Условие : Составьте программу нахождения произведения двух наибольших из трех введенных чисел.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

ILYXA794 3 янв. 2020 г., 01:06:40 | 5 - 9 классы

Составьте алгоритм нахождения наименьшего из трех значений в паскаль?

Составьте алгоритм нахождения наименьшего из трех значений в паскаль.

Cmusi2003 21 июн. 2020 г., 23:18:33 | 5 - 9 классы

Составьте программу нахождения S круга (на языке Паскаля)?

Составьте программу нахождения S круга (на языке Паскаля).

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Millerr 17 апр. 2020 г., 07:48:37 | 5 - 9 классы

Помогите пожалуйста ?

Помогите пожалуйста .

Паскаль .

Составьте программу нахождения произведения нечётных чисел 3•5•7.

•13.

На этой странице сайта размещен вопрос Составьте , пожалуйста , программу в паскале : сравнение трех чисел? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.