Программа евклида в паскаль где нод 40 и 64?

Информатика | 1 - 4 классы

Программа евклида в паскаль где нод 40 и 64.

Ответить на вопрос
Ответы (1)
Koch56421 19 мар. 2020 г., 22:28:28

PROGRAM P_1 ;

VAR

A, B : INTEGER ;

BEGIN

A : = 40 ;

B : = 64 ;

REPEAT

IF A> ; B THEN A : = A - B

ELSE B : = B - A ;

Until A = B ;

WRITELN ('NOD = ' , A) ;

END.

Nataliviktorovna 30 нояб. 2020 г., 13:10:24 | 5 - 9 классы

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В)?

Составьте программу нахождения наименьшего общего кратного (НОК) двух чисел, используя формулу : А * В = НОД(А * В) * НОК(А, В).

(по алгоритму Евклида на Паскале).

Карина1бкласс 15 апр. 2020 г., 11:08:32 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Rus40 22 янв. 2020 г., 13:15:58 | 5 - 9 классы

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида)?

Помогите пожалуйста сделать задание 2 на языке Паскаль(алгоритм Евклида).

Калдош 24 февр. 2020 г., 05:06:55 | 10 - 11 классы

Любая программа на паскале?

Любая программа на паскале.

Simka198 31 мар. 2020 г., 11:05:22 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Unholy 24 авг. 2020 г., 20:54:47 | 10 - 11 классы

(Паскаль)?

(Паскаль)!

Составить программу.

Tinlisa 6 окт. 2020 г., 16:01:05 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Лев1234567890 30 июн. 2020 г., 12:11:21 | 10 - 11 классы

Напишите на паскале программу?

Напишите на паскале программу.

Zhurina2013 27 мая 2020 г., 18:33:30 | 5 - 9 классы

Помогите составить программу 1?

Помогите составить программу 1.

Нужна программа на тему Алгоритма Евклида, составьте пожалуйста, чтобы в паскаль её забить.

Программа для нахождения наибольшего общего делителя.

ЭльвинаDji 31 дек. 2020 г., 20:42:04 | 5 - 9 классы

Сделайте программу паскаль?

Сделайте программу паскаль.

Вы перешли к вопросу Программа евклида в паскаль где нод 40 и 64?. Он относится к категории Информатика, для 1 - 4 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.