ПОЖАЛУЙСТА?

Информатика | 5 - 9 классы

ПОЖАЛУЙСТА!

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ, КОТОРАЯ ПРИ ВЫВОДЕ УДАЛЯЛА БЫ ИЗ СТРОКИ ТЕКСТА ЦИФРЫ.

ОЧЕНЬ НУЖНО ПОЖАЛУЙСТА ПОМОГИТЕ!

Ответить на вопрос
Ответы (1)
Fila1081 22 дек. 2020 г., 04:28:58

Var a : string ; i : integer ;

begin writeln('Введите строку') ; readln(a) ; for i : = 1 to length(a) do if (a[i] = '1') or (a[i] = '2') or (a[i] = '3') or (a[i] = '4') or (a[i] = '5') or (a[i] = '6') or (a[i] = '7') or (a[i] = '8') or (a[i] = '9') then a[i] : = ' ' ; writeln(a) ;

end.

Программа заменяет цифры на пробелы.

Elza1978 30 сент. 2020 г., 04:50:17 | 5 - 9 классы

Нужно срочно написать программу, до 7 часов утра в Paskale?

Нужно срочно написать программу, до 7 часов утра в Paskale.

Помогите пожалуйста.

№1 Написать программу, которая с помощью функции удаляет из строки последнее слово.

№2 Написать программу, которая с помощью функции выводит сообщение true, если цифры в строке расположены по убыванию и false в противоположном случае.

Если есть вопросы, напишите в коментариях.

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Christinka1708 13 дек. 2020 г., 07:14:07 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

) Напечатать программу в паскале.

Пожалуйста.

Срочно.

Завтра крайний срок сдачи.

Помогите.

Дан массив строк без пробелов.

Напечатать строки, вторая половина которых не содержит цифры.

Ликусик963 30 янв. 2020 г., 20:56:50 | 10 - 11 классы

Составить программу вывода самой большой цифры сверхбольшого числа, заданного как строка?

Составить программу вывода самой большой цифры сверхбольшого числа, заданного как строка.

Golden6 3 окт. 2020 г., 07:48:36 | 10 - 11 классы

Составить программу которая удаляет из заданной строки заданное слово паскаль?

Составить программу которая удаляет из заданной строки заданное слово паскаль.

Катерина1002 31 дек. 2020 г., 21:17:03 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

НУЖНО СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ!

Gauharrr 19 февр. 2020 г., 07:10:49 | 5 - 9 классы

Напишите программу паскаль, которая удаляет из строки слог То?

Напишите программу паскаль, которая удаляет из строки слог То.

Korobeynikova 11 июл. 2020 г., 09:04:35 | 5 - 9 классы

Напишите программу, которая 10 раз выводит ваши имя и фамилию?

Напишите программу, которая 10 раз выводит ваши имя и фамилию.

Пожалуйста помогите составить программу.

ПАСКАЛЬ.

Yjhfvdc69 7 окт. 2020 г., 12:03:43 | 5 - 9 классы

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ?

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу которая удаляет все точки из строки s.

Nikitadigevski 8 дек. 2020 г., 17:17:53 | 5 - 9 классы

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ?

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ!

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу которая удаляет все точки і запятые из строки s.

На этой странице вы найдете ответ на вопрос ПОЖАЛУЙСТА?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.