Напишите программу на Паскале, вычисляющую сумму последовательности ?

Информатика | 5 - 9 классы

Напишите программу на Паскале, вычисляющую сумму последовательности :

Ответить на вопрос
Ответы (2)
Gulnara55 12 февр. 2020 г., 09:27:58

Var

i, n : integer ;

s, w : real ;

begin

writeln('Введите n') ;

readln(n) ;

for i : = 1 to n do

begin

w : = (i + 1) / i ;

s : = s + w ;

end ;

writeln('Ответ : ', s) ;

end.

Aaa42 12 февр. 2020 г., 09:28:01

/ / PascalABC.

NET 3.

1, сборка 1239 от 08.

05. 2016

begin Writeln('S = ', SeqGen(ReadInteger('n = '), i - > ; (i + 2) / (i + 1)).

Sum)

end.

Тестовое решение

n = 10

S = 12.

9289682539683.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

RotterDam 13 нояб. 2020 г., 18:48:23 | 10 - 11 классы

Ребята, девчата, тут такое затруднение?

Ребята, девчата, тут такое затруднение.

Нужна программа в паскале, только в паскале.

Условие :

Напишите программу которая вычисляет среднее арифметическое элементов таблицы А(3 * 8) .

Программа по двумерным массивам.

Бэллучи 13 дек. 2020 г., 18:17:35 | 5 - 9 классы

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел?

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел.

Katya2402 26 апр. 2020 г., 05:20:34 | 5 - 9 классы

Помогите в Паскале пожалуйста?

Помогите в Паскале пожалуйста.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Valeriya0311 16 нояб. 2020 г., 14:10:13 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

35 баллов напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль ).

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Schegolskaya99 24 июн. 2020 г., 11:04:52 | 5 - 9 классы

Напишите программу ПАСКАЛЬ, вычисляющую объем цилиндра?

Напишите программу ПАСКАЛЬ, вычисляющую объем цилиндра.

Beautiful0bitch 24 нояб. 2020 г., 02:17:18 | 10 - 11 классы

Цикл со счетчиком, паскаль?

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Amirosmano08 28 дек. 2020 г., 06:57:09 | 5 - 9 классы

Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи?

Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности Фибоначчи.

Bogdanfdf 5 нояб. 2020 г., 13:15:39 | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

На этой странице сайта вы найдете ответы на вопрос Напишите программу на Паскале, вычисляющую сумму последовательности ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.