СРОЧНО?

Информатика | 10 - 11 классы

СРОЧНО!

35 баллов напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль ).

Ответить на вопрос
Ответы (1)
Skorobogatov96 16 нояб. 2020 г., 14:10:17

Var : a1, a2, a3, a4, a5, a6, a7, a8, a9, a10, b1, b2 : integer ;

begin

readln(a1, a2, a3, a4, a5, a6, a7, a8, a9, a10) ;

b1 : = a1 + a2 + a3 + a4 + a5 + a6 + a7 + a8 + a9 + a10 ;

writeln(b1) ;

b2 : = a1 * a2 * a3 * a4 * a5 * a6 * a7 * a8 * a9 * a10 ;

write(b2) ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

2lol2lol2 5 нояб. 2020 г., 17:18:57 | 10 - 11 классы

Составьте программу, которая вычисляет сумму чисел от 1 до N?

Составьте программу, которая вычисляет сумму чисел от 1 до N.

Значение N вводится с клавиатуры.

Sana8977 22 янв. 2020 г., 07:02:31 | 5 - 9 классы

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления?

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления.

Числа вводятся с клавиатуры результат выводится в консоль.

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Ghavrusha 4 янв. 2020 г., 15:21:38 | 10 - 11 классы

Напишите программу, которая вычисляет сумму первых n членов ряда ?

Напишите программу, которая вычисляет сумму первых n членов ряда .

Значение n вводится с клавиатуры.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Bogdanfdf 5 нояб. 2020 г., 13:15:39 | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

Вопрос СРОЧНО?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.