Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел?

Информатика | 5 - 9 классы

Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел.

Ответить на вопрос
Ответы (1)
Личка123 13 дек. 2020 г., 18:17:41

Program name ;

uses crt ;

var a, b, c, d : real ;

begin

clrscr ;

writeln('Введите три дробных числа') ;

readln(a, b, c) ;

d : = a + b + c ;

write('Cумма этих чисел : ', d : 3 : 2) ;

readln ;

end.

Anisiforowa2016 3 мая 2020 г., 22:33:50 | 5 - 9 классы

Составьте , пожалуйста , программу в паскале : сравнение трех чисел?

Составьте , пожалуйста , программу в паскале : сравнение трех чисел.

(нахождение большего).

Ленуська132 3 окт. 2020 г., 06:34:07 | 5 - 9 классы

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль)?

Составить программу вычисляющее наибольшее из 3 заданных чисел(паскаль).

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Tijsa 14 сент. 2020 г., 11:26:44 | 10 - 11 классы

Составьте программу, вычисляющую значение среднего арифметического трех натуральных чисел?

Составьте программу, вычисляющую значение среднего арифметического трех натуральных чисел.

Зарание спасибо)).

Katya2402 26 апр. 2020 г., 05:20:34 | 5 - 9 классы

Помогите в Паскале пожалуйста?

Помогите в Паскале пожалуйста.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

Slavik20 12 февр. 2020 г., 09:27:52 | 5 - 9 классы

Напишите программу на Паскале, вычисляющую сумму последовательности ?

Напишите программу на Паскале, вычисляющую сумму последовательности :

Beautiful0bitch 24 нояб. 2020 г., 02:17:18 | 10 - 11 классы

Цикл со счетчиком, паскаль?

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Пэп 7 дек. 2020 г., 23:07:55 | 5 - 9 классы

1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до N?

1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до N.

2) написать программу, определяющую сумму всех нечетных чисел от 1 до 99.

Bogdanfdf 5 нояб. 2020 г., 13:15:39 | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

На этой странице находится вопрос Составьте листик программы Паскаль вычисляющий сумму трех дробных чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.