Ребята, девчата, тут такое затруднение?

Информатика | 10 - 11 классы

Ребята, девчата, тут такое затруднение.

Нужна программа в паскале, только в паскале.

Условие :

Напишите программу которая вычисляет среднее арифметическое элементов таблицы А(3 * 8) .

Программа по двумерным массивам.

Ответить на вопрос
Ответы (1)
HelMax 13 нояб. 2020 г., 18:48:27

Uses crt ;

var i, j, k, ni, nj : integer ; a : array[1.

100, 1.

100] of integer ;

begin

clrscr ;

randomize ;

ni : = 3 ; nj : = 8 ;

for i : = 1 to nj do begin

for j : = 1 to ni do

a[i, j] : = random(10) ;

end ;

for i : = 1 to nj do begin

for j : = 1 to ni do

write(a[i, j], ' ' ) ; writeln ;

end ;

for i : = 1 to nj do begin

for j : = 1 to ni do

k : = k + a[i, j] ;

end ;

writeln('sr = ', k) ;

readln

end.

Ivanivanov2014 24 нояб. 2020 г., 06:14:16 | 10 - 11 классы

Разработать паскаль - программу, вычисляющую среднее арифметическое элементов матрицы?

Разработать паскаль - программу, вычисляющую среднее арифметическое элементов матрицы.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Naka1tana 24 янв. 2020 г., 06:14:34 | 10 - 11 классы

Составить программу для нахождения среднего арифметического n элемента (паскаль)?

Составить программу для нахождения среднего арифметического n элемента (паскаль).

Карина19983012 11 июл. 2020 г., 21:10:14 | 10 - 11 классы

Напиши программу, вычисляющую среднее арифметическое заранее созданного массива случайных чисел из 10 элементов?

Напиши программу, вычисляющую среднее арифметическое заранее созданного массива случайных чисел из 10 элементов.

Koshak109 23 сент. 2020 г., 21:31:22 | 10 - 11 классы

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс?

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс.

Botya1974 10 мая 2020 г., 02:40:54 | 5 - 9 классы

Напишите на ^ Паскале программу, которая запрашивает с клавиатуры массив из N чисел, а затем выводит среднее арифметическое всех элементов массива?

Напишите на ^ Паскале программу, которая запрашивает с клавиатуры массив из N чисел, а затем выводит среднее арифметическое всех элементов массива.

Toruncova97 3 июл. 2020 г., 06:00:27 | 5 - 9 классы

Написать программу в Паскале, которая вычисляет среднее арифметическое ненулевых элементов массива М[1?

Написать программу в Паскале, которая вычисляет среднее арифметическое ненулевых элементов массива М[1.

100], элементы которого вычисляются по формуле : М[i] = sin(i) * cos(i) Очень нужно, пожалуйста.

Ученик141100 27 апр. 2020 г., 14:31:32 | 5 - 9 классы

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива?

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Выполнять на паскале.

Нужно написать программу самым легким способом.

Timakovanatalya 4 янв. 2020 г., 11:52:06 | 5 - 9 классы

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль )?

Составить программу нахождения среднего арифметического таблицы ( на языке Паскаль ).

На этой странице находится вопрос Ребята, девчата, тут такое затруднение?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.