Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел?

Информатика | 5 - 9 классы

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел.

Ответить на вопрос
Ответы (1)
RuslanK428 24 сент. 2020 г., 17:15:40

Var a, b, a1, b1 : real ;

begin readln(a, b) ; if a = b then writeln('Числа равны') else if a> ; b then begin a1 : = 2 * a * b ; b1 : = (a + b) / 2 ; a : = a1 ; b : = b1 ; writeln('a = ', a, ' b = ', b) end else begin b1 : = 2 * a * b ; a1 : = (a + b) / 2 ; a : = a1 ; b : = b1 ; writeln('a = ', a, ' b = ', b) ; end ;

end.

Dementeyv 13 янв. 2020 г., 09:47:39 | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

Olgamur236782 10 окт. 2020 г., 20:40:22 | 5 - 9 классы

Составить программу в Паскале?

Составить программу в Паскале!

9 класс!

СРОЧНО!

Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Joy42 31 окт. 2020 г., 14:30:58 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Настя06092002 9 авг. 2020 г., 11:40:43 | 5 - 9 классы

Даны два действительных различных числа х и у?

Даны два действительных различных числа х и у.

Заменить меньшее из этих двух чисел и полусуммой, а большее их утроенной полуразность?

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Нглз 16 апр. 2020 г., 19:25:05 | 5 - 9 классы

Задачи в Паскаль?

Задачи в Паскаль.

1. С клавиатуры вводятся два числа А и В.

Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением.

2. Введены 3 числа, найти наибольшее.

Smaillove 17 июл. 2020 г., 10:27:13 | 10 - 11 классы

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел?

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.

Meri333 22 апр. 2020 г., 18:41:17 | 10 - 11 классы

9. Даны действительные числа x, y?

9. Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Язык Си.

Yliaivanova2107 20 июл. 2020 г., 15:56:40 | 10 - 11 классы

Составьте программу вычисления произведения нечетных чисел, меньших 16?

Составьте программу вычисления произведения нечетных чисел, меньших 16.

Перед вами страница с вопросом Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.