Даны два действительных различных числа х и у?

Информатика | 5 - 9 классы

Даны два действительных различных числа х и у.

Заменить меньшее из этих двух чисел и полусуммой, а большее их утроенной полуразность?

Ответить на вопрос
Ответы (1)
Lerka3109 9 авг. 2020 г., 11:40:50

Var x, y : real ;

begin readln (x, y) ; if x < ; y then begin x : = (x + y) / 2 ; y : = 6 * abs (x - y) ; end else begin y : = (y + x) / 2 ; x : = 6 * abs (y - x) ; end ; writeln (x, ' ', y) ; readln ;

end.

Nadiade 27 янв. 2020 г., 23:10:45 | 5 - 9 классы

Даны два действительных числа X и Y, не равные друг другу?

Даны два действительных числа X и Y, не равные друг другу.

Заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением.

Желательно сделайте в таблице.

Giant7921 22 янв. 2020 г., 04:15:03 | 1 - 4 классы

Ввести два числа а и б?

Ввести два числа а и б.

Большее число заменить утроенным произведением , меньше полусуммой.

Joy42 31 окт. 2020 г., 14:30:58 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Нглз 16 апр. 2020 г., 19:25:05 | 5 - 9 классы

Задачи в Паскаль?

Задачи в Паскаль.

1. С клавиатуры вводятся два числа А и В.

Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением.

2. Введены 3 числа, найти наибольшее.

Зая41 14 дек. 2020 г., 01:20:34 | 10 - 11 классы

Помогите пожайлуста ) Даны два неравных числа a и b?

Помогите пожайлуста ) Даны два неравных числа a и b.

Меньшее из этих чисел заменить полуссумой a и b а большее их полуразность.

Пожаалуйста помогите.

Meri333 22 апр. 2020 г., 18:41:17 | 10 - 11 классы

9. Даны действительные числа x, y?

9. Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Язык Си.

DINARA77 24 сент. 2020 г., 17:15:35 | 5 - 9 классы

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел.

Какойпацан 16 окт. 2020 г., 10:58:47 | 10 - 11 классы

Помогите написать программу в СИ + + ?

Помогите написать программу в СИ + + .

Задача такая : Если сумма трёх попарно различных действительных чисел x, y, z меньше единицы, то наименьшее из этих трёх чисел заменить полусуммой двух других ; в противном случае заменить меньшее из x и y полусуммой двух оставшихся значений.

Заранее спасибо)).

На этой странице сайта вы найдете ответы на вопрос Даны два действительных различных числа х и у?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.