Задачи в Паскаль?

Информатика | 5 - 9 классы

Задачи в Паскаль.

1. С клавиатуры вводятся два числа А и В.

Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением.

2. Введены 3 числа, найти наибольшее.

Ответить на вопрос
Ответы (1)
Svabra 16 апр. 2020 г., 19:25:09

Первое :

Program nechet ;

var a, b : real ;

begin

readln(a) ;

readln(b) ;

if a< ; b then

writeln('Первое число = ', (a + b) / 2, ' Второе число = ', (a * b) * 2)

else

writeln('Первое число = ', (a * b) * 2, ' Второе число = ', (a + b) / 2)

end.

Daren 16 мая 2020 г., 05:08:13 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Введите с клавиатуры два числа : А и В.

Если числа не равны, то замените каждое из них большим и выведите результаты на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Giant7921 22 янв. 2020 г., 04:15:03 | 1 - 4 классы

Ввести два числа а и б?

Ввести два числа а и б.

Большее число заменить утроенным произведением , меньше полусуммой.

Диана171717 30 июн. 2020 г., 22:04:50 | 5 - 9 классы

С клавиатуры вводятся числа до тех пор пока не введено число - 5?

С клавиатуры вводятся числа до тех пор пока не введено число - 5.

Найти количество четных чисел из веденных.

Sacha112297 23 мая 2020 г., 07:12:42 | 10 - 11 классы

С клавиатуры вводится два числа?

С клавиатуры вводится два числа.

Найти сумму, разность, произведение, и частное этих чисел.

Joy42 31 окт. 2020 г., 14:30:58 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Yurvaz 13 авг. 2020 г., 09:37:33 | 5 - 9 классы

С клавиатуры вводятся числа пока их сумма меньше 300?

С клавиатуры вводятся числа пока их сумма меньше 300.

Найти произведение отрицательных чисел делящихся на 3.

Meri333 22 апр. 2020 г., 18:41:17 | 10 - 11 классы

9. Даны действительные числа x, y?

9. Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Язык Си.

Kir71 3 окт. 2020 г., 07:05:30 | 5 - 9 классы

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой?

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой.

Найти сумму этих чисел и наименьшее них.

Паскаль.

Вопрос Задачи в Паскаль?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.