Даны действительные числа x, y?

Информатика | 10 - 11 классы

Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Ответить на вопрос
Ответы (1)
Saniyatu7070 31 окт. 2020 г., 14:31:02

Uses crt ;

var x, y, min, max : real ;

begin

clrscr ;

write('x = ') ;

read(x) ;

write('y = ') ;

read(y) ;

if x< ; y then begin

min : = (x + y) / 2 ;

max : = 2 * x * y ;

write('x = ', min, ' y = ', max) ;

end

else begin

max : = 2 * x * y ;

min : = (x + y) / 2 ;

write('x = ', max, ' y = ', min) ;

end ;

end.

Nadiade 27 янв. 2020 г., 23:10:45 | 5 - 9 классы

Даны два действительных числа X и Y, не равные друг другу?

Даны два действительных числа X и Y, не равные друг другу.

Заменить меньшее из этих чисел половиной их суммы, а большее – их удвоенным произведением.

Желательно сделайте в таблице.

Giant7921 22 янв. 2020 г., 04:15:03 | 1 - 4 классы

Ввести два числа а и б?

Ввести два числа а и б.

Большее число заменить утроенным произведением , меньше полусуммой.

Maksipon 10 нояб. 2020 г., 14:31:49 | 10 - 11 классы

Даны действительные числа х и у, не равные друг другу?

Даны действительные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее - их удвоенным произведением.

Напишите пожалуйста программу в языке С + + , очень нужно вот алгоритм, пожалуйста помогите написать программу.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Настя06092002 9 авг. 2020 г., 11:40:43 | 5 - 9 классы

Даны два действительных различных числа х и у?

Даны два действительных различных числа х и у.

Заменить меньшее из этих двух чисел и полусуммой, а большее их утроенной полуразность?

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Нглз 16 апр. 2020 г., 19:25:05 | 5 - 9 классы

Задачи в Паскаль?

Задачи в Паскаль.

1. С клавиатуры вводятся два числа А и В.

Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением.

2. Введены 3 числа, найти наибольшее.

Meri333 22 апр. 2020 г., 18:41:17 | 10 - 11 классы

9. Даны действительные числа x, y?

9. Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Язык Си.

Ярослав234 2 июл. 2020 г., 23:14:36 | 5 - 9 классы

1)Определить, является ли числоа делителем числа b?

1)Определить, является ли числоа делителем числа b.

Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

DINARA77 24 сент. 2020 г., 17:15:35 | 5 - 9 классы

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел.

Вы открыли страницу вопроса Даны действительные числа x, y?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.