Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел?

Информатика | 10 - 11 классы

Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.

Ответить на вопрос
Ответы (1)
Лёха152465 17 июл. 2020 г., 10:27:15

/ / Pascal ABC.

NET 3.

1 сборка 1256

Var

a, b, c : integer ;

begin

read(a, b) ;

if a< ; b then

begin c : = a ; a : = abs(a - b) ; b : = abs(c * b) ;

end

else

begin c : = b ; b : = abs(a - b) ; a : = abs(a * c) ;

end ;

writeln('a = ', a) ;

write('b = ', b) ;

end.

Пример ввода : - 3

4

Пример вывода :

a = 7

b = 12.

Dementeyv 13 янв. 2020 г., 09:47:39 | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

This1is1Good 5 авг. 2020 г., 07:49:50 | 5 - 9 классы

Информатика написать программу вычесления модуля разности двух данных целых чисел?

Информатика написать программу вычесления модуля разности двух данных целых чисел.

Joy42 31 окт. 2020 г., 14:30:58 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Maximnetesoff 22 нояб. 2020 г., 01:37:27 | 10 - 11 классы

Дана последовательность из N целых чисел (они могут быть положительными, отрицательными или равными 0)?

Дана последовательность из N целых чисел (они могут быть положительными, отрицательными или равными 0).

Необходимо выбрать из этих чисел два числа так, чтобы их произведение было как можно меньшим (не рассматриваются квадраты данных чисел, но можно выбрать произведение двух различных элементов последовательности, равных друг другу).

В первой строке входных данных записано целое число N, 2 ≤ N ≤105 – количество данных чисел.

Следующие N строк содержат сами числа, не превосходящие по модулю 40 000.

Программа должна вывести единственное целое число – наименьшее возможное произведение двух различных элементов этой последовательности.

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

DINARA77 24 сент. 2020 г., 17:15:35 | 5 - 9 классы

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее - полусуммой этих чисел.

Vcyrkina 15 окт. 2020 г., 16:09:15 | 5 - 9 классы

Составь программу, которая вводит 2 целых числа и выводит на экран модуль разности этих чисел?

Составь программу, которая вводит 2 целых числа и выводит на экран модуль разности этих чисел.

Romashka286 25 нояб. 2020 г., 08:46:58 | 10 - 11 классы

Пожалуйста, помогите?

Пожалуйста, помогите!

Даны два числа - а, б.

Найдите меньшее число и замените его модулем разности чисел а, б.

Deniil20154 12 дек. 2020 г., 14:16:09 | 5 - 9 классы

Даны два не ненулевых числа?

Даны два не ненулевых числа.

Найти сумму, разность, произведение и частное их модулей.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.