Дано 3 двузначных числа?

Информатика | 5 - 9 классы

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Ответить на вопрос
Ответы (1)
Tanyantropova 2 мая 2020 г., 03:57:09

Vara, b, c : integer ;

begin

writeln ('Введите первое число') ;

readln (a) ;

if a mod 2 = 0 then writeln ('Это число является чётным') else writeln ('Это число является НЕчётным') ;

writeln ('Введите второе число') ;

readln (b) ;

if b mod 2 = 0 then writeln ('Это число является чётным') else writeln ('Это число является НЕчётным') ;

writeln ('Введите третье число') ;

readln (c) ;

if c mod 2 = 0 then writeln ('Это число является чётным') else writeln ('Это число является НЕчётным') ;

end.

Olesek55 3 мар. 2020 г., 19:27:10 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Lizaaleksandrova95 9 янв. 2020 г., 18:40:49 | 5 - 9 классы

Дано целое двузначное число?

Дано целое двузначное число.

Верно ли, что обе его цифры четные?

(Ответ вывести в форме «Да» либо «Нет»).

Fff555 23 окт. 2020 г., 01:29:44 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить : является ли сумма его цифр двузначным числом.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Tatanka212128 16 авг. 2020 г., 19:41:15 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определить : а) является ли сумма его цифр двузначным числом ; б) больше ли числа а сумма его цифр.

Sasha031205 9 авг. 2020 г., 12:18:53 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Является ли сумма его цифр однозначным числом.

Erinaanastasia2 3 апр. 2020 г., 17:38:48 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Ma2sasheUlVankt 10 нояб. 2020 г., 14:59:14 | 5 - 9 классы

Вывести на экран двузначные числа и их количество, у которых при умножении на 2 сумма цифр увеличивается на 5?

Вывести на экран двузначные числа и их количество, у которых при умножении на 2 сумма цифр увеличивается на 5.

Через цикл for нужно решить.

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

На этой странице находится вопрос Дано 3 двузначных числа?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.