Дан целостный ряд чисел от 0 до 1000?

Информатика | 5 - 9 классы

Дан целостный ряд чисел от 0 до 1000.

Найти сумму и колличество чисел, кратных 5 и оканчивающихся на 0.

Ответить на вопрос
Ответы (1)
Mops02 12 дек. 2020 г., 17:42:29

/ / Pascal ABC.

NET v3.

1 сборка 1172

Var

i, k, s : integer ;

begin

for i : = 0 to 1000 do if (i mod 5 = 0) and (i mod 10 = 0) then begin inc(k) ; s : = s + i ; end ;

write('Сумма = ', s, ' количество = ', k) ;

end.

Jmjmjmjmj500 27 февр. 2020 г., 16:12:32 | 10 - 11 классы

Дан массив натуральных чисел ?

Дан массив натуральных чисел .

Найти сумму элементов , кратных заданному К.

Скарлет2 9 апр. 2020 г., 13:29:17 | 5 - 9 классы

Дано 11 чисел?

Дано 11 чисел.

Найти суммы

чисел кратных 3 и некратных 9.

12345678900987456321 5 июн. 2020 г., 18:52:19 | 5 - 9 классы

Найти Сумму Чисел Кратных 3 для ряда 1?

Найти Сумму Чисел Кратных 3 для ряда 1.

N - задача 1

Найти произведение чисел, оканчивающихся на 5 - 2 задача.

Bjasiya 20 окт. 2020 г., 04:14:28 | 5 - 9 классы

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем?

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем.

Найти произведение чисел, оканчивающихся цифрой 5.

111222эждл 28 дек. 2020 г., 17:00:02 | 5 - 9 классы

Дан ряд чисел от 11 до 200?

Дан ряд чисел от 11 до 200.

Найти произведение чисел , кратных 7, из этого ряда (через pascal).

Порограф 5 сент. 2020 г., 13:18:10 | 10 - 11 классы

Дано масив а из 15 чисел, найти сумму елементов кратных 4?

Дано масив а из 15 чисел, найти сумму елементов кратных 4.

Akimovari 4 сент. 2020 г., 16:41:15 | 5 - 9 классы

Даны числа от 1 до n?

Даны числа от 1 до n.

Найти произведение чисел кратных 3 и оканчивающихся на 1.

Duginaka 15 февр. 2020 г., 15:58:27 | 5 - 9 классы

Помогите плиз?

Помогите плиз.

Определить колличество чисел кратных 3 и оканчивающихся на 2.

Программа получает на вход кол - во чисел послндовательности, а затем сами числа.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

Виолетта360 25 июл. 2020 г., 03:47:10 | 10 - 11 классы

Найти сумму чисел в массиве кратные 10?

Найти сумму чисел в массиве кратные 10.

Вы перешли к вопросу Дан целостный ряд чисел от 0 до 1000?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.