Дано 11 чисел?

Информатика | 5 - 9 классы

Дано 11 чисел.

Найти суммы

чисел кратных 3 и некратных 9.

Ответить на вопрос
Ответы (1)
Yfnfif2503 9 апр. 2020 г., 13:29:22

Program Pr1

var

a : array [1.

11] of integer ;

i, sum : integer ;

begin

sum : = 0 ;

for i : = 1 to 11 do

begin

readln(a[i])

if (a[i] mod 3 = 0) then

sum : = sum + a[i] ;

writeln(sum) ;

sum : = 0 ;

if (a[i] mod 9< ; > ; 0) then

sum : = sum + a[i] ;

writeln(sum) ;

end.

Jmjmjmjmj500 27 февр. 2020 г., 16:12:32 | 10 - 11 классы

Дан массив натуральных чисел ?

Дан массив натуральных чисел .

Найти сумму элементов , кратных заданному К.

Amateasu31 24 июн. 2020 г., 13:45:38 | 5 - 9 классы

Найти сумму положительных кратных 7 чисел, меньших 100?

Найти сумму положительных кратных 7 чисел, меньших 100.

Знаток121095 5 мар. 2020 г., 07:35:27 | 5 - 9 классы

С клавиатуры вводится несколько чисел?

С клавиатуры вводится несколько чисел.

Найти сумму чисел кратных 5 и кол - во положительных.

Порограф 5 сент. 2020 г., 13:18:10 | 10 - 11 классы

Дано масив а из 15 чисел, найти сумму елементов кратных 4?

Дано масив а из 15 чисел, найти сумму елементов кратных 4.

Makson10 10 февр. 2020 г., 04:15:23 | 10 - 11 классы

Напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3?

Напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3.

ПОЖАЛУЙСТААААААААА.

Авди 12 дек. 2020 г., 17:42:23 | 5 - 9 классы

Дан целостный ряд чисел от 0 до 1000?

Дан целостный ряд чисел от 0 до 1000.

Найти сумму и колличество чисел, кратных 5 и оканчивающихся на 0.

Виолетта360 25 июл. 2020 г., 03:47:10 | 10 - 11 классы

Найти сумму чисел в массиве кратные 10?

Найти сумму чисел в массиве кратные 10.

Sakura2512 4 окт. 2020 г., 21:05:15 | 5 - 9 классы

Решить задачу на программирование в abc Pascal?

Решить задачу на программирование в abc Pascal.

Дано n чисел.

Найти сумму отрицательных чисел кратных 4.

(x от - 30000 до + 30000).

ЛилияКу 3 дек. 2020 г., 08:26:34 | 5 - 9 классы

Найти сумму чисел, кратных 3 от 1 до 100?

Найти сумму чисел, кратных 3 от 1 до 100.

Кирилл211111 7 нояб. 2020 г., 06:34:58 | 5 - 9 классы

Найти сумму чисел кратных 7 в промежутке от 10 до 99?

Найти сумму чисел кратных 7 в промежутке от 10 до 99.

На этой странице находится вопрос Дано 11 чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.