Дан массив натуральных чисел ?

Информатика | 10 - 11 классы

Дан массив натуральных чисел .

Найти сумму элементов , кратных заданному К.

Ответить на вопрос
Ответы (1)
Chaaanastasia 27 февр. 2020 г., 16:12:37

Program num1 ;

Uses crt ;

Var

a : array [1.

100] of integer ;

i, k, n, s : integer ;

Begin

clrscr ;

s : = 0 ;

write('K = ') ; readln(k) ;

write('N = ') ; readln(n) ;

for i : = 1 to n do

readln(a[i]) ;

for i : = 1 to n do

if (a[i] MOD k) = 0 then s : = s + a[i] ;

writeln('S = ', s) ;

End.

Combo27 24 окт. 2020 г., 15:07:29 | 10 - 11 классы

Сделать одномерный массив?

Сделать одномерный массив.

В массив A[N] занесены натуральные числа.

Найти сумму тех элементов, каторые кратны данному значению К.

Элементы массива вводить с клавиатуры.

Bryty 23 авг. 2020 г., 22:06:39 | 10 - 11 классы

Даннмассив натуральных чисел?

Даннмассив натуральных чисел.

Массив заполнить произвольно случайными числами и вывести в одну строку.

Найти сумму элементов.

Кратных данному k.

Вывести с клавы.

Плиизз.

Контра.

Седдааа 7 апр. 2020 г., 01:01:43 | 5 - 9 классы

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три?

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три.

Tatyana23473 3 янв. 2020 г., 01:37:41 | 10 - 11 классы

Дан массив натуральных чисел найти количество элементов кратных данному k СРОЧНО?

Дан массив натуральных чисел найти количество элементов кратных данному k СРОЧНО!

ПОЖАЛУЙСТА ПОМОГИТЕ!

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

Ntoniy10 30 мар. 2020 г., 04:29:04 | 10 - 11 классы

Дан массив целых чисел, состоящий из 10 элементов?

Дан массив целых чисел, состоящий из 10 элементов.

Заполнить его с клавиатуры.

Найти : - Удвоенную сумму положительных элементов ; - Вывести значения тех элементов, которые меньше заданного числа А кратны 3.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Sashulya20 15 апр. 2020 г., 18:20:05 | 5 - 9 классы

Дан массив натуральных чисел, заполненный случайными числами?

Дан массив натуральных чисел, заполненный случайными числами.

Найти произведение элементов кратных 3.

SarymovaKaramelya 4 июл. 2020 г., 23:23:18 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

Кпек42пк 12 июн. 2020 г., 02:41:47 | 5 - 9 классы

Дан массив из 20 натуральных чисел?

Дан массив из 20 натуральных чисел.

Составить программу суммы элементов, кратных данному числу d .

На этой странице сайта вы найдете ответы на вопрос Дан массив натуральных чисел ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.