Даны числа от 1 до n?

Информатика | 5 - 9 классы

Даны числа от 1 до n.

Найти произведение чисел кратных 3 и оканчивающихся на 1.

Ответить на вопрос
Ответы (1)
Алисисик 4 сент. 2020 г., 16:41:18

Var n, i, p : integer ;

begin

write('n = ') ; readln(n) ;

p : = 1 ;

for i : = 1 to n do if (i mod 3 = 0)and(i mod 10 = 1) then p : = p * i ; writeln('p = ', p) ; end.

Пример :

n = 80

p = 1071.

Vadfedosoff 9 мая 2020 г., 19:25:53 | 5 - 9 классы

ПОЖАЛУЙСТА ПОМОГИТЕ СРОЧНО?

ПОЖАЛУЙСТА ПОМОГИТЕ СРОЧНО!

1) найти произведение чисел на промежутке [41, 76] 2) Даны числа от 34 до 298.

Найти количество чисел, кратных 7.

12345678900987456321 5 июн. 2020 г., 18:52:19 | 5 - 9 классы

Найти Сумму Чисел Кратных 3 для ряда 1?

Найти Сумму Чисел Кратных 3 для ряда 1.

N - задача 1

Найти произведение чисел, оканчивающихся на 5 - 2 задача.

Bjasiya 20 окт. 2020 г., 04:14:28 | 5 - 9 классы

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем?

Записать, как програму в паскале Дана последовательность чисел, оканчивающихся нулем.

Найти произведение чисел, оканчивающихся цифрой 5.

Nasnas98 26 дек. 2020 г., 23:10:58 | 5 - 9 классы

Найти произведения двух значных чисел кратных 3?

Найти произведения двух значных чисел кратных 3?

Викаежевика2004год 27 дек. 2020 г., 14:08:43 | 10 - 11 классы

Даны 20 чисел от 1 до 20?

Даны 20 чисел от 1 до 20.

Найти произведение чисел кратных 5 и 10 одновременно.

111222эждл 28 дек. 2020 г., 17:00:02 | 5 - 9 классы

Дан ряд чисел от 11 до 200?

Дан ряд чисел от 11 до 200.

Найти произведение чисел , кратных 7, из этого ряда (через pascal).

Sashulya20 15 апр. 2020 г., 18:20:05 | 5 - 9 классы

Дан массив натуральных чисел, заполненный случайными числами?

Дан массив натуральных чисел, заполненный случайными числами.

Найти произведение элементов кратных 3.

Авди 12 дек. 2020 г., 17:42:23 | 5 - 9 классы

Дан целостный ряд чисел от 0 до 1000?

Дан целостный ряд чисел от 0 до 1000.

Найти сумму и колличество чисел, кратных 5 и оканчивающихся на 0.

Torka16 15 июл. 2020 г., 20:04:32 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет наибольшее число , кратное 3и оканчивающееся на 6?

Напишите программу, которая в последовательности натуральных чисел определяет наибольшее число , кратное 3и оканчивающееся на 6.

Программа получает на вход количество чисел в последовательности , а затем сами числа.

В последовательности всегда имеется число кратное 3 и оканчивающееся на 6.

Количество чисел не превышает 1000.

Введенные числа не превышают 30000.

Программа должна вывести одно число : наибольшее число, кратное 3 и оканчивающееся на 6.

Входные данные : 5, 18, 126, 165, 36, 135.

Выходные данные : 126.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

Вы находитесь на странице вопроса Даны числа от 1 до n? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.